problem with restoreSupport


Last Updated:

  1. chillibean

    chillibean Well-Known Member

    Hi

    my wife had problems with OTA updates including Market not changing to play.
    I decided that a factory reset was necessary after trying soft reset and battery removal and restart.
    Before the reset I did a backup using Kies (I know it is rubbish software).
    I did the factory reset (not including USB data). It solved the problem with OTA updates and market changed to play but when I did a restore it didn't seem to work. Kies went through and it said restore worked and reset phone but didn't restore apps, home screens. Data like music, pictures etc did restore btw.

    I'm i doing something wrong (apart from using kies)?

    Advertisement
  2. Russell Ng

    Russell Ng Well-Known Member

    Kies does not backup certain things like apps, and some settings.... You needed to use 3rd party apps that can back those up. I don't know how well they do though, because never had to go to that extent....
    chillibean likes this.
  3. chillibean

    chillibean Well-Known Member

    I think I'm gonna just back up her contacts then start over again. It's more annoying that it tries to restore some bits without the rest and it has caused different problems than before. Can anyone recommend backup software for my next attempt?

Share This Page