Push GMailSupport


Last Updated:

  1. enkoopa

    enkoopa New Member This Topic's Starter

    Joined:
    Nov 26, 2009
    Messages:
    4
    Likes Received:
    0
    Just picked up an LG Eve.

    Is there some settings I need to configure for gmail push? I'm not getting my emails unless I load the gmail app and hit refresh. :(
     

    Advertisement
  2. mjschmidt

    mjschmidt Well-Known Member

    Joined:
    Jun 27, 2009
    Messages:
    1,272
    Likes Received:
    113
  3. enkoopa

    enkoopa New Member This Topic's Starter

    Joined:
    Nov 26, 2009
    Messages:
    4
    Likes Received:
    0
    Scary. Thanks.

    I think I fixed it. I turned off auto-sync, then re-enabled it.

    So far so good.
     
  4. lekky

    lekky Lover VIP Member

    Joined:
    Oct 29, 2009
    Messages:
    5,252
    Likes Received:
    1,266
    Works out of the box for most people..
     
  5. Draven

    Draven New Member

    Joined:
    Mar 4, 2010
    Messages:
    1
    Likes Received:
    0
    Interesting post dude....Forums are always helpful in one way or the other. Thanks for giving out information. It
     
  6. scullywan

    scullywan Member

    Joined:
    Nov 15, 2010
    Messages:
    8
    Likes Received:
    0
    I've got the same problem with my push mail setup, i can't seem to find any push notification in relates to the Gmail or facebook, all of which my iphone did for me.

    Does it have to do with the carrier? i don't really think so....how am i be able to get my gmail pushed in?

    I am running my Gmail in the background at all times and still nothing. A bit upset about the fact that i need to check and refresh all the time to make sure i don't miss out any mail
     
  7. dan55

    dan55 Well-Known Member

    Joined:
    Oct 23, 2010
    Messages:
    2,944
    Likes Received:
    292
    Hi
    Yeah mine didn't work at first. Think you have to
    Go into setting and synch option and make sure
    Mail is enabled. Worked for me
    Cheers
    Dan
     
  8. dan55

    dan55 Well-Known Member

    Joined:
    Oct 23, 2010
    Messages:
    2,944
    Likes Received:
    292
    Hi
    Yeah mine didn't work at first. Think you have to
    Go into setting and synch option and make sure
    Mail is enabled. Worked for me
    Cheers
    Dan
     
    scullywan likes this.
  9. lordofthereef

    lordofthereef Well-Known Member

    Joined:
    Nov 11, 2010
    Messages:
    3,132
    Likes Received:
    369
    I KNOW iPhone doesn't do push for gmail. Were you using some other service?
     
  10. scullywan

    scullywan Member

    Joined:
    Nov 15, 2010
    Messages:
    8
    Likes Received:
    0
    Thanks Dan, got it figured out. i accidently disable the background data and auto-sync. i enabled the background data and then turn on auto sync for all my facebook or twitter or gmail account. Seems it works for me now.
     
  11. bamaredwingsfan

    bamaredwingsfan Well-Known Member

    Joined:
    Nov 16, 2009
    Messages:
    525
    Likes Received:
    27
    In gmail setting under the labels tab could someone explain the setting inside that tab for me?
    Number of days to sync?
    then the different labels under that.

    Currently my phone is set to 4 in number of days to sync. Should it be 7 or 1 or what?
     
  12. shiny_winey

    shiny_winey Member

    Joined:
    Nov 28, 2010
    Messages:
    12
    Likes Received:
    2
    I think that's the number of days mail you want on your phone, so 4 = last 4 days mail.
     

Share This Page

Loading...