1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Quick memoSupport


Last Updated:

  1. rockalance

    rockalance Well-Known Member This Topic's Starter

    Joined:
    Oct 11, 2012
    Messages:
    55
    Likes Received:
    1
    Says screen cannot be captured. Every time... can someone find an apk for it?
     

    Advertisement
  2. MacFett

    MacFett Well-Known Member

    Joined:
    Mar 28, 2011
    Messages:
    3,236
    Likes Received:
    740
    An apk for quickmemo? It is in /system/app/QuickMemo_GB.apk
     
  3. rockalance

    rockalance Well-Known Member This Topic's Starter

    Joined:
    Oct 11, 2012
    Messages:
    55
    Likes Received:
    1
    It is. Along with its odex file. But no matter what screen I'm on it doesn't work. I really don't know what else I can do?
     
  4. Artine

    Artine Well-Known Member Contributor

    Joined:
    Jul 20, 2012
    Messages:
    1,304
    Likes Received:
    585
    This is a typical issue with QuickMemo, fooling people into thinking it doesn't work (it seems to happen a lot with this bloat app, trust me you're not the first with this problem). I can't find it right now, but I believe there is a certain part of the screen you tap once/after you've tried firing up QuickMemo that will allow it to function correctly again.
     
  5. rockalance

    rockalance Well-Known Member This Topic's Starter

    Joined:
    Oct 11, 2012
    Messages:
    55
    Likes Received:
    1
    There's supposed to be a check mark in the top right corner but it's not there.
     
  6. ASJ80

    ASJ80 Well-Known Member

    Joined:
    Jul 31, 2012
    Messages:
    46
    Likes Received:
    11
    For me, QuickMemo can only capture screenshots after I've opened the camera app at least once after rebooting the phone.
     
  7. rockalance

    rockalance Well-Known Member This Topic's Starter

    Joined:
    Oct 11, 2012
    Messages:
    55
    Likes Received:
    1
    I think this MAY be due to my rom. My previously flashed rom worked fine with quick memo. I'll go over to it's thread.
     
  8. Johnisherenow2

    Johnisherenow2 Banned

    Joined:
    Jan 11, 2013
    Messages:
    146
    Likes Received:
    25

Share This Page

Loading...