[rom] cm 7.02 - stable!


  1. publicanimal

    publicanimal Well-Known Member


    Advertisement
  2. jackburnt

    jackburnt Well-Known Member

    Good news. Downloading/installing now.
  3. BucYouUp68

    BucYouUp68 Well-Known Member

    Having issues with Facebook force closing, but have been getting them since the update to facebook. Places Force Close. Rom Is Speedy, and stable
  4. Adauth

    Adauth Well-Known Member

    Thats a Facebook issue, not a ROM issue. :)
  5. xxteargodxx

    xxteargodxx Well-Known Member

    If someone could help me I need some help..I'm new to rooting and I just finished installing this rom..How do I log into my gmail account now..?
  6. coonster

    coonster Well-Known Member

    Yup. But some of my friends are on 2.1 (Fascinate and Xperia X10) and they have no issues with the new Facebook app.
  7. publicanimal

    publicanimal Well-Known Member

    I probably should have included the link to the Google Apps package in the original post.

    Just download and flash this:
    Google Apps:
    http://android.d3xt3r01.tk/cyanogen/gapps/gapps-gb-20110307-signed.zip

    CyanogenMod ROMs don't include any of the Google Apps, I think for legal reasons but I'm not sure.

    The latest versions of the Google Apps package for CyanogenMod (or any other) ROMs can always be found here:
    Latest Version/Google Apps - CyanogenMod Wiki
  8. mihalich

    mihalich Well-Known Member

    Facebook released a new update today. It fixes all the force closes from the main menu screen, when trying to get into messages, profile, and friends. Works great now on CM 7.0.2.

    Joe
  9. scottsdca

    scottsdca Active Member

    Just wondering if someone has flashed both and had a preference one way or another and why.

    Thanks.
  10. xxteargodxx

    xxteargodxx Well-Known Member

    Don't know if anyone else is having an issue but yesterday and today now so far for whatever reason I lost all signals on my phone, couldn't text, couldn't get facebook news feed updates, couldn't get websites.

    A simple reboot of the phone fixed it but still sucks that it happens. Anyone else experiencing this?
  11. messenger13

    messenger13 Well-Known Member

    Fine here.
  12. holmgren

    holmgren Well-Known Member

    Happens to me all the time and it really pisses me off. I had the latest UD Rom and it did it after about a week of installing. I installed CM7 and it works...for now. It has done it ever since GB came out.

    You don't have to restart the phone to get it to work. Just switch Airplane mode on and off again.

    EDIT: The only way to fix it that I know of is starting from scratch again.
  13. holmgren

    holmgren Well-Known Member

    EDIT 2: This ROM is now doing it too. My droid does not like GB :(

    ha, i screwed that up...
  14. 1QuickV6

    1QuickV6 Member

    Ugh, I can confirm that the signal (wifi and 3G) will shut off randomly and you need to enter Airplane mode to get your signals back. I was really hoping that that issue was resolved. Other than than, I was VERY impressed by the ROM. :(

    Back to Froyo.....
  15. mihalich

    mihalich Well-Known Member

    I haven't had any problems like this thankfully. I hope it stays that way cuz I can't go back to Froyo/CM 6.1.2 now. CM7 is so much smoother than 6.1.2 was...even given the issues our phone has with GB and low memory.

    Joe
  16. publicanimal

    publicanimal Well-Known Member

    Funny, I have never had the signal (WiFi and 3G) shut off randomly, and I have never needed to enter airplane mode to recover any type of signal. That issue was resolved about 2 months ago. This ROM is stable. Be careful not to treat declare your personal networking issues to be software bugs.

    If you are having these problems, it's not the ROM. Try *228 options 1 and 2. If you installed a custom kernel, that could be the issue as well. Personally I recommend the deprimed kernel I linked to in the OP, and then running the "primed" script in the terminal.
  17. l0ki346

    l0ki346 Active Member

    I second that. The steps to run the primed script are:

    1) Open terminal emulator
    2) Type "su" and hit enter (without quotes)
    3) Type "primed" and hit enter (again, without quotes)

    Done and done. It gives you 250, 350, 450, 600, 700, 800 & 900Mhz in ULV.
  18. 1QuickV6

    1QuickV6 Member

    publicanimal, I wasn't trying to declare my personal networking issue and bash the ROM in anyway. I was all excited and pleased with the ROM and how stable it was until the 3G started to shut off. I was just backing up the comment made by holmgren that I was also having the issue. Thank goodness the issue was corrected for you a couple of months ago. I wish those of us who are experiencing the signal issue could be as lucky as you.

    Of course I tried reflashing the baseband and re-activating the phone. And I used the stock kernel before trying the Prime kernel and was having the same issue. It is probably just my phone as I've had the issue with every GB ROM I've tried. None of the Froyo ROMs have presented that particular problem for me so I simply do a nandroid restore. No harm no fowl.

    Again, I'm not bashing the ROM in any way. Just made an observation and posted the experience. I'll be trying CM again in a couple of months to see if the problem still persists for me. I've always been a huge fan of their work.
  19. monsterenergy22

    monsterenergy22 Well-Known Member

    So is the point of running the primed script to get the ulv kernel? Is there a way to get the lv kernel? My phone has never seemed to like the ulv
  20. scottsdca

    scottsdca Active Member

    Anyone have a comparison of these? I'm running liquid and like it but haven't flashed the newest CM. Has anyone tried out both?
  21. monsterenergy22

    monsterenergy22 Well-Known Member

    Just flashed this after a full wipe and im having some major probles with my 3g. It says i have 3g at the top but im actually not connected when i try to go online. I have to do the airplane mode trick to get out of it. Any ideas?
  22. coonster

    coonster Well-Known Member

    I plug my Droid into my MBP but it doesn't give me the option of mounting my SD card. I've restarted the phone and the MBP, but it still won't let me drop the CM7 nightly update on it. It does give me the debugging thing that usually comes up, though. Any idea on how to fix this?
  23. Vidfreek

    Vidfreek Active Member

    Just because YOU dont have that problem doesnt mean its stable and fully working for someone else, most of us here know what to do to try and fix the issues, so dont treat people like they are completely stupid. I'm right there with 1QuickV6 with this rom, CM7 was probably one of the worst ones I've tried on my phone, constantly losing 3G, constantly not having a signal when my phone said 3G was turned on, losing a signal all together and having to reboot multiple times to get it back, it was never ending and a constant pain all day to keep things working properly. So on my phone this rom is FAR from stable, EVERY GB rom on my phone has done this Liquid GB has been the best one with the fewest signal losses so far, but it still happens and its still a pain to have to constantly mess with it.

    So yet again I have to go back to Froyo as it seems not ONE of these developers have a Droid where NONE of these roms actually work properly, I should send them my phone so they can see what happens with every GB rom I've used so far and maybe they could fix the problems, so IMO none of these roms have been stable, my phone doesnt like GB at all and I dont think thats going to change any time soon
  24. Vidfreek

    Vidfreek Active Member

    I was running Liquid 1.7 before trying this one out, Liquid liked my phone much better than CM7 did, but I still had problems with 3G cutting out and messing up, I didnt have as much of a problem with Liquid as I've had with other GB roms, but its still enough of a problem that I went back to Froyo again, GB just doesnt like my Droid plain and simple
  25. Casemantwo

    Casemantwo Well-Known Member

    I just put this rom and kernal on my d1 and when I made a back up of it and restarted my phone and now it is stuck at the Cyanogen mod7 screen with the little skateboarder guy.

    And if I try power + x it just sits at the M screen.

    I dont really care about the info on the phone as this is my old cell phone it was moreless a test to see how everything is done and if I should try it on my Dx. I am guessing I am not ready. haha.

    Please help.
Loading...

Share This Page