rooted my droid razr maxx then it crashed


  1. jergath16

    jergath16 New Member

    i just rooted my Droid Razr MAXX and got something that it suggested i download to help with the graphics card and once it downloaded i tried to reboot my phone... but it crashed and wont turn on... i tried doing a soft reset but all it does is show the usual motorola symbol then go black... any help i can get is greatly appreciated!! thanks!

    Advertisement
  2. Thom

    Thom Premium Guide Member Guide

    Welcome to Android Forums. I moved your question to where root-related questions are discussed.

    ... Thom
  3. Xelios

    Xelios Well-Known Member

    What? Not really sure what you downloaded, can't say I've heard of that. Regardless, since you can't get into your system, looks like it's time for a fastboot. What android version were you on? 4.1.1, correct?

    If so, you'll just need this page to get you sorted. Fastbooting will however delete your contacts, downloaded apps, settings, etc. It basically sets it to factory stock.

    DROID RAZR HD Utility 1.10 -- For Verizon XT926 Models [Windows] - Droid Razr HD - RootzWiki

    If you were on 4.1.2, then do NOT use that. Post back and let me know if it was 4.1.2, and I'll show you the appropriate steps, since it's a bit more involved. If you were indeed on 4.1.1, that's the only link you'll need.
  4. Droidin

    Droidin Active Member

    Razr Maxx or Razr HD Maxx ?

    Two different animals when it comes to root.

Share This Page