1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Rooting, Recovery[N/A], ROMs[N/A] and Confrimed Removable Guide (01/18/2013)


Last Updated:

  1. Tattooedgod

    Tattooedgod Well-Known Member This Topic's Starter

    Joined:
    Sep 5, 2012
    Messages:
    399
    Likes Received:
    226
    I had some trouble Finding the info and the software I needed so I'm going to help with the new to this world. I'm going to be tinkering around to see what I can come up with. Will be including Thanks to all contributed. Will be updating as more becomes available.


    Disclaimer: Neither myself or the developers are responsible for any damage you do to your phone. If you are not familiar with these methods, I'd suggest that you do some research elsewhere to better understand before you attempt anything on your device. WE HAVE NO RECOVERY AS OF YET.


    Rooting:


    First your gonna need the Drivers:

    Win x86 --> Link

    Win x64 --> Link
    -----------------------------------------------------------------------------------------------------
    Install one of those first.

    Second your going to need rooting program:

    Bin4ary's script : http://forum.xda-developers.com/showthread.php?p=31545627 Original thread

    v18 --> Link

    v2 --> Link ( Which is the only one that worked for me )

    Make sure you unzip[I used 7zip] into it's own folder[Makes it easier to identify]

    Go to Settings, System, Developer Options and make sure USB Debugging is checked.

    Connect phone to computer, and select Media Transfer on the phone

    Now double click RunMe.bat file in the new folder you created.

    In the newer versions[v15, v16] you will hit 1 and follow the on screen prompts, The phone will ask you to enter an encryption password... don't, just hit Restore My Data on the bottom right of the screen on your phone. Follows the rest if any prompts, the phone will reboot. Should have ROOT!!!

    In older version[v2] you will hit 3 and follow the on screen prompts,The phone will ask you to enter an encryption password... don't, just hit Restore My Data on the bottom right of the screen on your phone. Follow any on screen prompts if any , the phone will reboot. You should have ROOT!!!


    Confirmed Removable Apps: Always Backup First with App Backup[Titanium Backup]{remember that its always safer to FREEZE app than to delete} Original Thread


    Google Movies
    Music
    Plus
    Talk
    Books

    Ecomode [Only suggestion is kill the process "com.Kyocera.ecomode" before uninstalling the app or u get a recurring error popup until u reboot]

    Boost Zone

    Mobile ID

    Stock Browser

    Launcher[I removed. Remember to get a replacement FIRST]

    Link2sd does work with this phone. Confirmed working with a FAT32 partition. Stable for me.


    Recovery: N/A


    ROMs: N/A



    THANKS:

    Bin4ry for Root
    animejoe69 for helping me Root
    chevanlol360 for helping to get Recovery(N/A)
    stingrays for Risking Phone app removal
    Robertech for Risking Phone app removal
    and THANKS to anyone I might have missed.

    If this has helped in anyway please hit THANKS
     

    Advertisement
  2. animejoe69

    animejoe69 Well-Known Member

    Joined:
    Oct 30, 2012
    Messages:
    109
    Likes Received:
    15
    this is a good start with everything in one place.

    just wish we could get a recovery/backup file.

    a little more info on file removal as in exactly how it is labeled inside the file manager would be really helpfull to newbees like me
     
  3. Tattooedgod

    Tattooedgod Well-Known Member This Topic's Starter

    Joined:
    Sep 5, 2012
    Messages:
    399
    Likes Received:
    226

    No prob I'll put in today. Have you done the link2sd before, it stores programs onto the sd card. I have 60 apps on my phone and only using 210mb on the phone for app storage.
     
  4. bigdog357

    bigdog357 Member

    Joined:
    Apr 3, 2011
    Messages:
    22
    Likes Received:
    5
    i just wanted to say thank you for putting this together tattooedgod, im glad to c this devise getting some love,good luck.
     
  5. animejoe69

    animejoe69 Well-Known Member

    Joined:
    Oct 30, 2012
    Messages:
    109
    Likes Received:
    15
    yeah i think that is what screwed my root. i think i hit something that moved the su file. had to facory reset and rerootbut got it up and running again now
     
  6. iJive

    iJive Member

    Joined:
    Nov 15, 2012
    Messages:
    5
    Likes Received:
    0
    Simple & it worked!! (Used V2) Thanks so much!!
     
  7. Jakk

    Jakk Well-Known Member

    Joined:
    Aug 15, 2011
    Messages:
    53
    Likes Received:
    10
    one thing i did notice. if you update the binaries of Superuser you lose root. i'm not sure why.
     
  8. BiHFSA

    BiHFSA Active Member

    Joined:
    Apr 10, 2012
    Messages:
    28
    Likes Received:
    0
    I got root using v16, however titanium back up will not load up completely. All it says is "Asking for root rights..." Any idea to what's going on, or is there another way to remove apps.
     
  9. Tattooedgod

    Tattooedgod Well-Known Member This Topic's Starter

    Joined:
    Sep 5, 2012
    Messages:
    399
    Likes Received:
    226
    Hey that's the issue with any version except v2 that's the only one that worked for a lot
     
  10. BiHFSA

    BiHFSA Active Member

    Joined:
    Apr 10, 2012
    Messages:
    28
    Likes Received:
    0
    The script said everything failed when I tried v2.. Would I have to unroot v16 and then try again with v2?
     
  11. Tattooedgod

    Tattooedgod Well-Known Member This Topic's Starter

    Joined:
    Sep 5, 2012
    Messages:
    399
    Likes Received:
    226
    I didn't when it didn't work for me. I also install Busybox and super user that's what I had to do
     
    BiHFSA likes this.
  12. BiHFSA

    BiHFSA Active Member

    Joined:
    Apr 10, 2012
    Messages:
    28
    Likes Received:
    0
    So v2 won't install superuser? I just tried v2 and ran root checker, it said there was no root.
    Nevermind, figured it out. Thanks!
     
  13. AlmytyHeretic

    AlmytyHeretic Member

    Joined:
    Dec 1, 2012
    Messages:
    19
    Likes Received:
    4
    Alternative Link:
    Click HERE for v2 and the Kyocera drivers for x86 and x64. Everything's in one .zip. Just follow Tattooedgod's instructions. The process is pretty straightforward. I've tried Bin4ry's v14, v15, and v16 with no success. v2 does the trick. I didn't have to install anything else to root my phone. v2 did everything for me.
     
  14. Tattooedgod

    Tattooedgod Well-Known Member This Topic's Starter

    Joined:
    Sep 5, 2012
    Messages:
    399
    Likes Received:
    226
    That is what I found really made mad till I got v2 couldn't figure out what was wrong.
     
  15. MiguelAMX

    MiguelAMX Well-Known Member

    Joined:
    Nov 23, 2011
    Messages:
    216
    Likes Received:
    52
    I'm assuming this is the one and only launcher on the phone correct ?

    I highly suggest you do not remove it. If you do, when you do a factory restore, the phone will not have a launcher to use. It will be stuck in an error boot loop.
     
  16. AlmytyHeretic

    AlmytyHeretic Member

    Joined:
    Dec 1, 2012
    Messages:
    19
    Likes Received:
    4
    Yeah, it wasn't until I read about your success that I tried v2. I noticed with the newer versions that the Play market changed but other than that, no root. Bin4ry has released so many updated versions (there's already a v17 now) that I think all the settings he's implementing are taking away compatibility from other phones. Who knows? So what launcher did you substitute?
     
  17. Tattooedgod

    Tattooedgod Well-Known Member This Topic's Starter

    Joined:
    Sep 5, 2012
    Messages:
    399
    Likes Received:
    226
    Yeah that's probably a good idea I didn't have to that but it might help you get it I still had to run v2 like 6 times to get it to work
     
  18. Robertech

    Robertech Well-Known Member

    Joined:
    Oct 2, 2012
    Messages:
    334
    Likes Received:
    75
    be sure your usb connection mode is set to "media transfer" and not "mass storage". some people have made this mixup and failed to root because of it.
     
  19. Tattooedgod

    Tattooedgod Well-Known Member This Topic's Starter

    Joined:
    Sep 5, 2012
    Messages:
    399
    Likes Received:
    226
    I'm using apex
     
  20. maikal82

    maikal82 Member

    Joined:
    Dec 4, 2012
    Messages:
    21
    Likes Received:
    3
    Just wondering if I can get some help. I think I might of bricked my phone. Anyways I got this device rooted and all and unistall the same things you did like launcher and etc and replaced with apex. and did a complete back up with titanium backup. Well I formated to factory settings and it said it unfortunately stop during process. now when I boot it stays on the screen with the orange boost thing in the middle is there anything I can do?
     
  21. Tattooedgod

    Tattooedgod Well-Known Member This Topic's Starter

    Joined:
    Sep 5, 2012
    Messages:
    399
    Likes Received:
    226
    Have you tried to hook usb will boost logo on screen don't know if that will work. Get a zip of original apps install that way. Formated factory settings might have done something, how long have you let it try to boot for. And have you tried to pull battery for like 15-20mins then try again. other then that original factory image.
     
  22. maikal82

    maikal82 Member

    Joined:
    Dec 4, 2012
    Messages:
    21
    Likes Received:
    3
    Thanks for the help I finally got to a black screen synce my google account and sent titanium backup.apk to my email installed it restored now everythings fine.
     
  23. Robertech

    Robertech Well-Known Member

    Joined:
    Oct 2, 2012
    Messages:
    334
    Likes Received:
    75
    great, now enable usb debugging mode, pull a copy of all folders located in the phone's internal memory (not the sd card), and save on pc just in case you accidentally break it again. leave debugging mode enabled permenantly and if anything goes wrong you can always push the saved folders back to the phone to *hopefully* restore it to working order. ADB is a life saver
     
  24. animejoe69

    animejoe69 Well-Known Member

    Joined:
    Oct 30, 2012
    Messages:
    109
    Likes Received:
    15

    is there a tutorial on how to use adb?
    i got it installed last night but not sure how to use the "push" command or any other for that matter lol. don't know much about the command line commands.
    any help please
     
  25. Robertech

    Robertech Well-Known Member

    Joined:
    Oct 2, 2012
    Messages:
    334
    Likes Received:
    75

Share This Page

Loading...