Support Samsung G tab - Auto Rotation not working

Discussion in 'Android Devices' started by mqureshi79, Jan 12, 2011.

  1. mqureshi79

    mqureshi79 Well-Known Member
    16

    Dec 15, 2010
    75
    3
    16
    Just got my g tab... for some reason,.auto rotate between portrait and landscape not working... Any thoughts?
     

    Advertisement
  2. Cobravision

    Cobravision Well-Known Member
    93

    Jul 8, 2010
    784
    162
    93
    Pull the notification shade down and undo orientation lock in the upper right hand side.
     
  3. mqureshi79

    mqureshi79 Well-Known Member
    16

    Dec 15, 2010
    75
    3
    16
    Were it that simple! Orientation lock is off...
     
  4. Beards

    Beards Well-Known Member
    163

    May 14, 2010
    1,028
    371
    163
    Snr Consultant Surgeon
    Chesterfield UK
    Switch it on...... Re-boot then switch it off again.
     
  5. dersmi

    dersmi New Member
    5

    Jan 19, 2011
    1
    0
    5
    Thanks for the tip about the orientation lock, have tried this but still stuck in landscape mode for most apps. Any thoughts?
     
  6. andoridmike

    andoridmike New Member
    5

    Feb 5, 2011
    1
    0
    5
    I have the same problem, do you found any solution?

     
  7. lekky

    lekky Lover
    VIP Member
    313

    for most apps? So it works for some apps and not others? Are you sure those apps support landscape mode?

    You guys tried restarting the tab? Or giving it a little tap.
     
  8. dbareis

    dbareis Member
    15

    Jan 15, 2010
    17
    0
    15
    Australia
    You used a autorotate widget to turn it off at some stage, reinstall it/one and turn it ON and then uninstall it again. It will now work (just done the same thing here).
     
  9. tilhenger

    tilhenger New Member
    5

    Feb 25, 2011
    1
    0
    5
    confirming this method. works if you have used an application like "beautiful widgets"
     
  10. dbareis

    dbareis Member
    15

    Jan 15, 2010
    17
    0
    15
    Australia
    I should have added this to my original post but the fact that it works proves that there are TWO lock flags in Samsung's version of the OS, rather than toggling the "Android" one they created a separate one (idiots...) and therefore you need both of the flags to be "ON" for it to auto rotate.
     
  11. kiwi-di

    kiwi-di Member
    15

    Feb 18, 2011
    13
    0
    15
    I've been having the same problem. This post put me on the right track.

    However, turning off the auto-rotate icon in the notification bar and then turning it off again didn't fix the problem.

    What did fix it, was to turn it off in the notification bar, then go to Settings and the Display screen. The auto-rotate option was unchecked, so I turned it on there.

    Now it works fine (and the auto-rotate icon in the notification bar is showing as being On too).
     
  12. jjpiloto

    jjpiloto New Member
    5

    Dec 23, 2011
    2
    0
    5
    My screen do not auto rotate , can not use scientific calculator as far as it only works in landscape mode,i tried to reset , also calibrate the horizontal and still have the problem,this issue starts two days ago
     
  13. alleydreimakki

    alleydreimakki New Member
    5

    Jan 14, 2012
    2
    0
    5


    few days ago i delete some application in my root/download accidentally, i have galaxy tab , and now my orientation lock is not working also my camera.. can you please give me some thoughts?? thanks..
     
  14. alleydreimakki

    alleydreimakki New Member
    5

    Jan 14, 2012
    2
    0
    5
    please give me some advise to fix my orientation lock in my tab..also my camera thanks ...i have no idea how to fix this kind of prob.. thank you in advance...
     

Share This Page

Loading...