SAmsung Galaxy S2 not auto syncing with GmailSupport

Last Updated:

  1. jh54321

    jh54321 New Member

    Galaxy s2 has stopped auto syncing with Gmail app last few days. dont get notifications or anything. have to manually refrsh all the time.

    i have checked all settings etc and everything is as it shold be.

    cant use the other email client as it wont connect to the server.

    is this a gmail issue or a phone issue?

  2. jawzz

    jawzz Well-Known Member

    In the settings, check whether auto sync is turned on or off. u are using wifi or 3g?
  3. lbaloyi

    lbaloyi New Member

    I have the same issue and i use 3G network.
    Gmail is set as the default email and i also have the Gmail app, i suspect that, one cannot use Gmail as a default and the other one on the apps at the same time, i have tried refreshing it but it just hangs literally forever, i manage to delete it but now when i try to re-configure, it doesnt give me the options to go next or manually set it. The other Gmail on apps cannot be deleted unless you reset your device.
    Please help, Gmail is stressing me now.

Share This Page