Samsung Kies USB Connection Issue...Support


Last Updated: 2012-04-26 19:34:35
  1. I'v been trying to update my firmware on my galaxy s through the kies app today as im running froyo 2.2 and it states there is a upgrade, but everytime I have connected the phone it connects to the phone ok but as soon as the upgrade starts it says lost connection to phone???
    Its becoming very frustrating now can anyone help me please?

    Kirsty :/

    Advertisement
  2. thepowertobe

    thepowertobe New Member

    Hi there
    I am having a similar problem. I connect my Samsung Galaxy to KIES OK, but when I update the KIES software, it keeps saying "Internet not connected", whilst my computer is connected to the internet. If I try to connect the phone to internet via Tethering in Kies, it keeps being disconnected. Solutions???

    Thanks
    Bianca
  3. pietjuhhh1990

    pietjuhhh1990 Well-Known Member

    For both, uninstall your current version of kies and download the new one from samsung i had the same problem with my phone
  4. telukir

    telukir New Member

    Even I had the same problem with kies in windows 7. I did uninstalled and reinstalled after downloading. With Samsung kies 2.0.0.11014_49 verison.

    But the the problem of disconnecting still persists.

    Any solution would be appreciated.
    Shyloh likes this.
  5. seepage

    seepage Well-Known Member

    When I used to have problems with kies I found that if I connected in mass storage mode first then in kies mode it worked better. No idea why.
  6. kcyong33

    kcyong33 New Member

    Fr what i read here & other forum feedback, I'll hold back on updating the OS as I read so much problems & frustrations reported by user.
    I'm normally keen to get the latest but wud refrain fr risking it for the time being.
  7. bladesman

    bladesman Active Member

    Ive got the same problem, I can use Kies no problem but the moment I click the "Upgrade Now" it just comes up with same message "connection lost"

    This is an common problem as Ive searched for the last couple of weeks through the forums of various sites.

    One theory is the Internet speed of your Pc/Laptop which could be automatically being stopped by Kies from performing the Upgrade due to the size of the file - (around 435mb)

    Another theory is that it may be down to one of the apps you have installed from Market. What appears to have been a successful solution for this is to backup all your phone using something like My Backup/Pro then REMOVE the apps and try again.

    As for the first theory of the slow speed connection try a faster line. This is what I will try later today if I can get to my mate's as the only Internet access I have is a 3uk dongle.

    Here is a link to a Samsung blog in South Africa where many of the guys have had the same issue and the various fixes they tried and in most cases succeeded (after much trial and error and testing)

    Android 2.2 upgrade for Galaxy S - what you need to know | Samsung Blog

    Ps) I will post what happens when I try a faster connection and older PC - mine is a new Laptop running Win7 x64 bit.
  8. bladesman

    bladesman Active Member

    Ps,

    Link above is for page 3 more tips are on previous pages - mainly p2 !
  9. bladesman

    bladesman Active Member

    Ok so I went to my m8 and first I installed Kies, then hooked up the phone to PC which was an old XP service pack 3 machine. At first it didn't look good as PC came up with some obscure message about 'genuine hardware not recognized it is recommended you quit this action' - which I did then re-connected - all good this time !

    Then just to be safe copied all my contacts and music onto this new machine - no probs !

    Then selected 'Firmware Upgrade' and 13 minutes later all was done ! NOTHING wiped on phone everything in place contacts, apps, settings (ringtones, calender, music)

    Must have tried 30/40 times on my laptop - I have to say that I was bricking myself but so easy in the end !

    good luck to all yet to update.

    BEN.
  10. carternac

    carternac New Member

    Hi,

    I had a similar problem but seem to have fixed it. The firmware upgrade process would start, then hang and a message appear in kies that connection was lost. What worked for me was to go to "settings" ; "wireless and network" ; "usb settings" and change whatever is set there (for me it was kies) to "ask on connection". If you then open kies on your pc, connect and then select kies as the connection method on the handset it connected. If you then go through the firmware upgrade process then it still came up with the connection lost message but no longer hung, downloaded the upgrade then reconnected to the handset and performed the upgrade.

    When I connected the handset before the upgrade I did notice that the PC appeared to load new drivers so not sure whether that was the issue. It also did this when I selected mass storage and media player.

    Hope this works for you
  11. DusanT

    DusanT New Member

    When I connect my phone to kies it asks me how to connect... i select kies and it connects fine...then kies tell me that there is new firmware upgrade available and I click upgrade now... as soon as the upgrade starts message appears in lower right corner saying that connection is lost, but it continues to download as everything is OK... but when Kies finishes downloading new firmware, it says connecting in kies upper left corner but it never connects while my phone goes to download mode at the same time and stays that way forever..i have to remove batery to stop it... What should I do??? anybody... :(
  12. indyflash

    indyflash New Member

    I have 2 samsung galaxy s handsets.One for me and one for the other half. I recently downloaded the new Kies from the samsung website.
    I connected my phone and clicked to upgrade it- it asked to back up everything- I chose yes then it started upgrading. 20 mins later all done and fine.
    I then connected the second phone. it took a little longer to connect to kies but connected. again I opted for the upgrade and it asked if I wanted to back up before the upgrade. I chose yes again. The program showed it being backed up BUT after a few minutes a message came up saying the usb connection has been stopped/removed.
    I tried this a few times and then tried anothe PC in another house with the same results.
    Please help dont know whats going wrong
    itzhakma likes this.
  13. mrkemery

    mrkemery New Member

    I have downloaded the latest version of kies several times (10) and on both xp and windows 7 on two different pc's, every time I try to update phone kies tells me connection to phone is lost this is using usb2 connection and broadband. Have all but given up with the damn thing, only wish ghe guy from Vodaphone had kept his mouth shut about updates. Any one help.Please xxxxx:confused:
  14. Shredderbr

    Shredderbr New Member

    i got this update today, and i got usb problems too
  15. ravisvf

    ravisvf New Member

    I faced same issue The step i did was

    1) Un install and reinstall Kies and device drivers.
    2) Reboot System
    3) Connect Samsung Galaxy S (With SIM and With Full Battery)
    4) Exit all Firewalls, Disable Antivirus, Disable any Spyware Detection Programs, Disable Windows Firewall, Disable any internet filtering apps like Blue Coat K9 etc...
    5) Do the Firmware update.

    After these steps i Got my Sam Galaxy S updated to 2.3.4 . Before following these steps i have Got "CONNECTION TO I9000 LOST" error in Kies everytime i tried to update.

    This Worked for me. Let Everyone in this group know whether this worked. Thanks....
  16. douglyn

    douglyn Member

    I was so frustrated that I was about to trade my Tab in for an Apple.
    Luckily, I tried one more thing :
    Connect devise to PC in Kies Mode
    Open Kies on your PC
    While the program is searching for your devise
    Open Control Panel, click on System, click on Hardware, go to Devise manager, click on Portable devises, double click on Devise upgrade driver.
    When complete go back to your Kies program and you should be able to see your devise on the Top RHS and connected.
    Sounds simple but it worked for me.
  17. cjVienna

    cjVienna New Member

    I had the same problem (win7 64bit, Kies 2.0).

    My first attempt: starting Kies from a restricted user even with "run as administrator" did not work.

    For me the following was the simple solution:
    Login as Admin, (disable firewall or allow outbound communication), start Kies, and - sic - got 3 times the UAC message to allow updates.
    2 minutes later ... all done perfectly.

    Note: Had to update without backing up the contacts (it's a Froyo problem). After the update backup succeeds (including the contacts)

    Regards Chris
  18. jenny36

    jenny36 New Member

    hi
    can anyone help me i have the samsung galaxy s phone i have used the samsung kies programme twice to update the software in my phone the first time i used it my phone was fine i updated it again using kies a few weeks back now since then i cant connect to the internet on my phone or the android market the only way i can use the internet on my phone is by using my own wi fi connection its really starting to annoy me now i am with 02 and o2 have tried on numerous occasions to put back into my phone my internet setting thinking that might be the problem it wasnt of course they then thought it might be my sim card as my sim card is quite old nearly 5 years old that wasnt the problem i am convinced its the update thats done it from kies as my phone was fine connecting to the internet before the update anyone got any advice as i dont know what else to do tried everything? :(
  19. jai shankar

    jai shankar New Member

    how can i connece my samsung gt-s 5830 internet through pc
  20. tw0911

    tw0911 New Member

    what i tried is when i click on start upgrade, it showed me connection to [mobile phone model] lost. then i quickly unplug the usb cable from computer and wait for the notification to get off. right after the notification disappeared, i plug in the usb cable to the computer again and this worked for me. i had successfully upgraded my mobile firmware. i found this solution in other forum. the forum is about galaxy s but my mobile phone is galaxy y. i just try the solution and it worked for me. you guys can try this solution and see whether it helps you guys.
  21. freeburng

    freeburng New Member

    I have a Samsung Galaxy S2 and when choosing firmware upgrade all goes OK until the download to the phone when it hangs at 0% for HOURS. Samsung support pointed me to get a service agent to fix but checking with them four simple pieces of advice got me upgraded in under 15 minutes.

    1. Make sure phone has a reasonable charge i.e. above 75%
    2. Remove SIM card and microSD - not needed during the upgrade
    3. Clean the connection terminals on the phone with a small brush (they can get oxidised and also just plain dirty). I have an 'air-duster' spray as well
    4. Make sure the USB connection is at least USB 2.0. May sound daft but machines that are only a few years old may have USB 1.1. ports on the front and only USB 2.0 at the rear.

    Having wasted over 3-4 hours previously I got ICS installed and up and running - just reinserted the microsd and SIM and I was up and running.

Share This Page