Screen always onSupport

Last Updated:

  1. Paraflier

    Paraflier Well-Known Member

    When charging. I know I changed this setting before, cause I wanted to to always be on. Now I don't. Lol. But I can't find the setting to revert back.

    The first time I changed it, I was on GB, and have since done the OTA to ICS. Can someone point me in the right direction?

    (Non root, stock)


  2. Thom

    Thom Guides Guide

    Perhaps you unchecked ...

    System Settings | Developer options | Stay awake ?

    ... Thom
    Paraflier likes this.
  3. Paraflier

    Paraflier Well-Known Member

    Of course! Silly me looking under things like "display", etc. Lol. :rolleyes:

Share This Page