Screen timeout 2.2Support


  1. jeff327

    jeff327 Well-Known Member

    My upgrade to 2.2 went very smooth. I do not have many of the issues people are talking about. I have one minor issue. I have my screen timeout set to 1 minute. About 3 to 4 times a day the setting changes all by itself to 15 seconds. Has anyone else had this problem? Or any suggestions on how to keep it set at one minute?

    Advertisement
  2. xliderider

    xliderider Well-Known Member

    Can't help you with that, I use an app called Screebl Lite to keep my screen backlight on as long as I'm holding the phone. You can set the timeout to the shortest 15 second setting, because Screebl will keep your device on, as long as it's not laying flat on a desk.
  3. bobthebob

    bobthebob Active Member

    I'm also having this issue - and it's really really annoying.
    doesn't anyone have an idea what's going on here?

    perhaps there's another app overriding the timeout settings?
    - Screebl is off
    - Widget Locker on/off no change

    ??
  4. Alamokid

    Alamokid New Member

    Had the same issue untill I uninstalled all my task killer apps and battery saver apps. Not sure which one was the culprit, but when I uninstalled, I have not had another issue with the screen timeout. I was having this problem before the froyo update and after.

Share This Page