Sd-ext.img not found?!?!?!


  1. OhShizzl3

    OhShizzl3 Member

    Okay, I just bought a brand new memory card so thought I would make a nandroid backup.
    I made it and turned the phone on but it was stuck at the Alpharev screen, I searched and it seemed like I was just supposed to restore the backup I made and everything was to be nice and dandy.
    So when I hit restore it said "sd-ext.img not found. skipping restore of /sd-ext" now I am frickin pissed :mad:
    Can't be the SD card coz I formatted it then partitioned it and thats all.

    I'm thinking this is because of clockwork but I'm really not sure
    Using clockwork 3 and while I'm saying this the phone is attempting to restore (which I know it won't!)

    Anyone have any suggestions to this??

    Edit: Btw, my SD card is ext4, is this why clockwork couldn't back it up?

    Advertisement
    :
  2. Hadron

    Hadron Well-Known Member Contributor

    I'm taking a guess based on what you've said, and what you've not said, so apologies if this is wrong:

    You say you bought a new memory card, made a nandroid, turned the phone on. So what card was in the phone when you made the nandroid? If it was the new one, then of course that won't contain the sd-ext data, since that's on the ext partition of the old card.

    What you should do is: put the old card in, check phone boots and runs OK, take a nandroid, copy it from your old card to the new one, put new card into phone, boot into recovery, restore nandroid.

    If you don't have a card reader, take the nandroid, copy it to a computer, swap cards, boot phone into recovery, connect to computer, mount card from recovery (mounts and storage menu), copy nandroid, then unmount from usb and restore nandroid.

    If you did it correctly (nandroid on old card, copied to new) then apologies, and please tell us in detail exactly what you did.
    OhShizzl3 likes this.
  3. OhShizzl3

    OhShizzl3 Member

    Thanks for the quick reply.
    The parts I forgot the explain was that I was running my rom on this new SD card but then realised I should have a nandroid.
    The partitions I made was 1gb ext4 and rest fat32.

    I'm guessing now that clockwork doesn't backup ext4 coz the same thing happened to me before on my old SD card after I re-partitioned that but I wasn't too bothered about that at the time.

    Changing to 4extrecovery just in case now

    Thanks for the reply though mate :)
  4. Hadron

    Hadron Well-Known Member Contributor

    Ah, OK. I use ext3 and Clockwork 2.5.0.7, which work just fine together.
Loading...

Share This Page