Signal randomly goes to no service...Support


  1. Simba501

    Simba501 Well-Known Member

    A few minutes ago my signal just showed no service for the second time. It was totally random, just like the last time and I don't think it's an AT&T problem because I was stationary in my house, where I've never seen this happen on my past devices. (Happened a few times on the iPhone, but it only showed searching for about a second, then it came right back). On the Captivate it will show no service and won't come back until I reboot the phone. I'm not in a fringe service area (usually have 3 bars of 3g). Has anyone seen this happen on theirs? I'm trying really hard not to return it, but some of the bugs are getting pretty annoying. :mad:

    I'm going to install CT Scheduler and run a reboot every morning. If it happens again, it may be going back...

    Advertisement
    RickN2010 likes this.
  2. Sledutah

    Sledutah Well-Known Member

    Don't compare the signal strength with the iphone < iOS 4.01 because apple admitted that all the iphones were displaying the wrong amount of bars. After the 4.01 update the displayed bars were less than previous versions unless you were already in a good signal area.
    My Captivate actually has better reception than either my 3gs or iP4 ever had. I can make/receive calls now where I couldn't before.
  3. Simba501

    Simba501 Well-Known Member

    I wasn't comparing signal bar strength....I was speaking of having service at all. The Captivate just plain lost service (and couldn't make an outgoing call while this was the case until I rebooted). The Captivate definitely has better call performance than my previous iPhone...
  4. Regalicious

    Regalicious Well-Known Member

    Mine does this from time to time too. It's annoying. I also randomly get stuck on EDGE until I reboot.
  5. Simba501

    Simba501 Well-Known Member

    I had that problem, you might want to swap it out. I did and it fixed the problem. My "no service" issue has only happened twice in 2 weeks....I'm hoping my scheduled reboot will stop it from happening again...
  6. I have been having issues at home. Sometimes I lose my cell connection briefly as well as wifi. I never had this problem with my 3GS. Why would exchanging my phone make a difference?
  7. Simba501

    Simba501 Well-Known Member

    Because your issue sounded like mine. Mine would stay only in Edge, even though I was in a 3g area (and 3 other at&t phones showed 3g). When I exchanged it for another one, the new one was able to grab 3g. My problem was a device issue. If you've always had those types of problems where you are, then you are right, a new one wouldn't make any difference.
  8. Android_J

    Android_J Well-Known Member

    Click settings, about phone, battery use, cell standby and it will tell you what % of the time you had zero signal. Right now I'm at 3% but have been as high as 50%! The antenna gets severe attenuation when held with both hands such as during texting or surfing.
  9. Kadin

    Kadin Active Member

    Wow... mine is at 26%. I knew all the bars would go gray from time to time but I didn't know it was this often. Might explain a couple voicemails that just randomly popped up earlier.
  10. RickN2010

    RickN2010 Member

    I hit the No Service problem today on my 2-week old Captivate, for no apparent reason - phone was sitting on my desk (with 5 bars earlier) and suddenly lost the network - restarting didn't help - AT&T tech support had to re-register the phone on the network to get it to work again... pretty weird.
  11. captiluva

    captiluva Member

    I thought I was imagining things since I just got this phone on friday.this happens to me at least 7 times a day.just driving home today on a 30 min drive....it did it 4 times and hung up on my call each time.. Should I go swap this phone out? I went with this phone cause I affinity did not want the signal lag on the iphone.
  12. Simba501

    Simba501 Well-Known Member

    I think so
  13. Infinite-t

    Infinite-t Well-Known Member

    Just had that happen to me the other day. I was working in an area on the edge of town and my 3g signal out there was only about 2 bars and some time would drop to 0, but go back between 1-2 again. at about 2 hours into my shift I looked at my phone and it had 0 agai. It stayed at zero till the end of the day. I had no signal since morning break, when I did have signal and even talked to my wife for a few minuts. At the end of my shift i tried rebooting my phone, and I got 3 bars instantly in the same area. (I hadn't actually left yet). But then, it would not connect to my cars blue tooth unit! I had to set it back up with my bluetooth from scratch, and re-sync my phonebook list with the BT unit just like it was the first time pairing them.. Needless to say it was really anoying and never happened to me before with any previous device. I hope this doesnt become a common issue for me!

    It's a little disheartening hearing that it has happened to others.. which means it likely wasnt just some wild, random occurance.
  14. RickN2010

    RickN2010 Member

    Follow-up: my phone has been fine since then (4 days ago) but I did find I had to re-pair my BT headset, which was annoying. On the plus side, AT&T cust. support has called back several times to make sure it's working OK.
  15. automagrt

    automagrt Well-Known Member

    My phone has done this as well. Signal dropped and would not come back without a reset. This phone has a lot of potential but it's a Samsung so I don't know why I expected better.
  16. ace35

    ace35 Well-Known Member

    i have noticed this as well, and there is no notice on the screen of no signal, found out that there is a spot in my living room that i can lay the phone and it has no signal. moved it a different direction and get 2-3 bars back, tried a "no signal" app from the market and think it made the problem worse? i have had 3 bars at my desk, install app and 0 bars and no alarm. had to reboot twice to get signal back, uninstalled, anyone found one that works?
  17. mikefd

    mikefd New Member

    Wow, you guys are lucky to only have this happen 4-5 times a day. Mine does it ALL THE TIME! Does not matter where I am. Hell, I could climb to the top of an AT&T tower and only get one or two bars on 3G. My bars have NEVER made it all the way to the top, I can promise you that. This is my new replacement phone for my first Captivate. I know AT&T is horrible in my area, even was with my iphone, but this is getting rediculous.
  18. timbuk2

    timbuk2 Well-Known Member

    I have owned a Captivate for some time now, and drive 100 miles to work each weekend. I've noticed a significant drop in signal strength from my other phones. I didn't worry about it too much because I usually managed to at least get my calls, although MMS was out of the question most of the time, especially at home. My roommate recently purchased a Captivate also, and neither of us can receive MMS in our house in the heart of Oklahoma City. Other people on the same network, with other phones receive the same messages with no problems. We have decided it is the Captivate. We've been on the phone with AT&T for hours, supposedly they have opened a case on it, but after talking to others around the country who have experienced the same problem with the same phone, nothing is ever resolved and usually they don't ever contact you back. Which I have found out for myself. I believe they should replace the phones, but they won't.
  19. Simba501

    Simba501 Well-Known Member

    AT&T support is completely useless 99% of the time. If you're still in your 30 day window, exchange it. Otherwise, if you have insurance, you should be able to get it replaced (though it'll likely be refurbished). Lastly, you have the option of going through Samsung. Determine if you're still under warranty, and attempt to get it serviced using that avenue if nothing else works out.
  20. TB_Inspired

    TB_Inspired Member

    I'm also using a Captivate now, but the signal/reception is soo crappy. This is absurd! At first I thought it was because I was back home in Arkansas and thought it was just the location, but I'm back in Tulsa and I hardly ever have reception. I thought about taking this phone to AT&T but after reading numerous responses/threads, I should just trash this phone...
  21. vaickiballs

    vaickiballs Member

    Same here!
    Any posible solution?

Share This Page