Support SMS Lag

Discussion in 'Android Devices' started by adicken1, Jan 4, 2010.

  1. adicken1

    adicken1 Active Member
    16

    Dec 5, 2009
    30
    2
    16
    Does anyone else experience SERIOUS lag while recieving SMS? My phone will literally freeze for anywhere from 30 seconds to a minute while it processes an incoming SMS. The problem is terribly worse if I am recieving multiple messages simultaneously.

    I am currently using Handcent SMS(NEW) with the quick reply on.

    Thanks,


    Andrew
     

    Advertisement
  2. agent0014

    agent0014 Well-Known Member
    36

    Nov 6, 2009
    394
    1
    36
    I'm not sure what quick reply is, is that the popup window? I use the popup window in handcent and I don't notice anything that severe. Sometimes the phone will pause for half a second if I'm doing something active with it, but that's it.
     
  3. njbianco

    njbianco Well-Known Member
    46

    Nov 5, 2009
    434
    8
    46
    Male
    metro detroit
    Nope never had anything like this happen and i'm a heavy texter
     
  4. gallivant

    gallivant New Member
    5

    Dec 22, 2009
    3
    0
    5
    *YES* My moment lags, freezes, blank screens, or generally freaks out when i get a sms message!!! I mean, i can be on the home screen and will know. I have SMS MSG Count app (widget?) installed, and Handcent. I've tried uninstalling one then the other, and I have issues no matter which is installed. I get only a 1 second lag if BOTH are unistalled, but if even one or the other or both installed, the phone takes up to a minute to finish "processing" the txt.

    I also have pandahome installed, if that helps explain why. You ain't alone.
     
  5. AndroidSPCS

    AndroidSPCS Well-Known Member
    173

    Nov 12, 2009
    3,222
    478
    173
    geek
    USA
    Using Pandahome, default SMS app, no lag.
     
  6. numus

    0

    Nov 23, 2009
    577
    32
    0
    Did you remember to disable the stock sms application when you install and started to use handcent?
     
  7. cvam1985

    cvam1985 Well-Known Member
    36

    Dec 8, 2009
    153
    1
    36
    ^^ How is that done numus? All I know how to do is disable the notifications, not the program itself. I wonder if that would speed up my Handcent experience.
     
  8. numus

    0

    Nov 23, 2009
    577
    32
    0
    Well basically just go into the settings and disable Auto-Retrieve and disable Notifications
     
  9. cvam1985

    cvam1985 Well-Known Member
    36

    Dec 8, 2009
    153
    1
    36
    Ah thanks - already done that. Thought you had meant there was a way to completely shut down the program - since I find it's always running.
     
  10. agent0014

    agent0014 Well-Known Member
    36

    Nov 6, 2009
    394
    1
    36
    There is ONE way I can think of to do this... :)
     
  11. Cirga

    Cirga Well-Known Member
    15

    Nov 5, 2009
    49
    0
    15
    Hmm.. interesting. Perhaps it has to do with another app completely unrelated to SMS messaging? Maybe a ringtone app.. or some other customization? I do not experience any freezing on my moment. I do have about 86 app's installed, but many of them are tools etc. The only ringtone app I use is Zedge. I do use Handcent.
     
  12. techsr06

    techsr06 New Member
    5

    Jan 5, 2010
    1
    0
    5
    I've been using chompsms for a while now and haven't had a problem yet.
     
  13. adicken1

    adicken1 Active Member
    16

    Dec 5, 2009
    30
    2
    16
    Wow, well it looks as if I'm not alone but seems as the the majority of us are not having this issue. I have disabled the stock messaging app, did so from the beginning, but have always had this problem. (Have had my moment for about 2 months now)

    I know this is alot to ask, but would anyone that is not having this issue mind giving me a comprehensive list of the apps that they have installed? LOL, if I get no takers I'll just have to go through the tedious process of deleting apps then sending myself a SMS! LMAO!

    Thanks for all the help/replies!
     

Share This Page

Loading...