1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

SOLVED: Android Market Website Says


Last Updated:

  1. phandroid

    phandroid Admin News Bot Recognized Contributor This Topic's Starter

    Joined:
    Apr 12, 2008
    Messages:
    10,396
    Likes Received:
    379
    Many users trying to download apps from the new Android Market Website are faced with a troubling error they can’t get past (we’ve got a solution). When they select an app to install they’re met with a message saying, “”There are no android phones associated with this account. Please sign in with a different account.” [...]

    More...
     

    Advertisement
    Frisco and DroidLady05 like this.
  2. lexluthor

    lexluthor Well-Known Member

    Joined:
    May 15, 2010
    Messages:
    4,152
    Likes Received:
    402
    Didn't work for me.
     
  3. Frisco

    Frisco =Luceat Lux Vestra= VIP Member

    Joined:
    Jan 19, 2010
    Messages:
    22,479
    Likes Received:
    9,222
    Bookmarked in case it does happen, but it hasn't.. yet.
     
  4. reinbeau

    reinbeau Klaatu barada nikto VIP Member

    Joined:
    Sep 14, 2010
    Messages:
    1,333
    Likes Received:
    218
    What is the big attraction to this new market? I just use the phone - and there's AppBrain.
     
  5. Frisco

    Frisco =Luceat Lux Vestra= VIP Member

    Joined:
    Jan 19, 2010
    Messages:
    22,479
    Likes Received:
    9,222
    I agree with you, but it's another alternative. I love to see alternatives out there.. that's one of the things that attracted me to Android in general; look at all the Android stuff out there. :)
     
  6. satyamsit

    satyamsit New Member

    Joined:
    Jan 7, 2011
    Messages:
    4
    Likes Received:
    0
    facing the same problem.. and the solution not working :|
     
  7. itisjustme

    itisjustme Well-Known Member

    Joined:
    Jul 7, 2010
    Messages:
    51
    Likes Received:
    2
    Same here, I have the problem and this solution isn't working for me either.
     
  8. edubble79

    edubble79 Active Member

    Joined:
    Jan 29, 2011
    Messages:
    37
    Likes Received:
    1
    this is a major flaw! almost as bad as the 1.5 os/1.6 app debacle. i believe it has something to do with the fact that my email was created as a college email address and the apps portion was built in now functionality is being restricted, considering deleting entire old gmail creating a new one.
     
  9. reinbeau

    reinbeau Klaatu barada nikto VIP Member

    Joined:
    Sep 14, 2010
    Messages:
    1,333
    Likes Received:
    218
    Be careful with that - all your app purchases are tied to that account.
     
    liquido22 and edubble79 like this.
  10. fischtoeter

    fischtoeter New Member

    Joined:
    Feb 18, 2011
    Messages:
    1
    Likes Received:
    0
    Funny thing is, if you have a tablet PC with no 3G device. What to do then ?
    God, I HATE this open source stuff.

    I simply hate it.
     
  11. reinbeau

    reinbeau Klaatu barada nikto VIP Member

    Joined:
    Sep 14, 2010
    Messages:
    1,333
    Likes Received:
    218
    You use wireless. Or buy a tablet with 3G.
     
  12. cisco20

    cisco20 New Member

    Joined:
    Mar 10, 2011
    Messages:
    1
    Likes Received:
    0
     
  13. z24

    z24 Member

    Joined:
    Mar 23, 2011
    Messages:
    14
    Likes Received:
    1
  14. edubble79

    edubble79 Active Member

    Joined:
    Jan 29, 2011
    Messages:
    37
    Likes Received:
    1
    ok so now google has added a new disclaimer to the error page. phones running versions before 1.6 not compatible with android market, no fix, just plain outta luck booooooo
     
  15. FRANT1C

    FRANT1C New Member

    Joined:
    Apr 8, 2011
    Messages:
    1
    Likes Received:
    0
    Seen as this was the first site to pop up in google when you put
    ''There are no Android phones associated with this account. Please sign in with a different account.'' i tought id post this here..

    ☠☠☠☠☠☠☠☠☠☠☠☠☠☠☠☠☠☠☠☠☠☠☠☠☠☠☠☠☠☠☠☠☠☠☠☠☠☠☠☠

    Ok im using Sony Ericsson Xperia ARC.. So may work for all SE phones.

    And this method worked go to Settings/Accessibility/click ok to install the screen reader you will see ''Talkback'' instead of installing this just click the search tab top right hand corner..

    Search your App....


    Download and Install...

    ☠☠☠☠☠☠☠☠☠☠☠☠☠☠☠☠☠☠☠☠☠☠☠☠☠☠☠☠☠☠☠☠☠☠☠☠☠☠☠☠



    FRANT1C
     
  16. 1PaloAlto

    1PaloAlto Member

    Joined:
    May 31, 2011
    Messages:
    5
    Likes Received:
    2
    [FONT=&quot]I kept getting this error and finally figured out I was missing the Google Apps pack. There may be better ways of installing it but I rebooted CM7 with "gapps-gb-20110307-signed.zip" copied onto the root directory. Here are very basic instructions on a Color Nook - this setup will leave the native Nook in place and will always load whatever system was last booted.[/FONT]
    [FONT=&quot]Use Win32DiskImage to write "generic-sdcard.img" to microSD (this image works regardless of SD size). [/FONT]
    [FONT=&quot]Remove and re-insert SD and copy "cm_encore_full-87.zip" and "gapps-gb-20110307-signed.zip" as is to SD.[/FONT]
    [FONT=&quot]Insert SD into Nook and reboot by holding power button down about 10 seconds - need to let go when "loading" shows - if "loading" quickly goes out and no penguin appears, hold the power button down again. [/FONT]
    [FONT=&quot]While booting, you'll see penguin and command lines. Takes about 5 minutes -flushing caches takes a while but screen stays on while working. [/FONT]
    [FONT=&quot]Shuts down when finished. Note: SD must be re-written before it can be used if you need to re-boot again.[/FONT]
    [FONT=&quot]You need to hit ON button when finished.[/FONT]
    [FONT=&quot]Setup Wizard was very buggy. I finally used default. Keep hitting Wait if Activity Wizard times out.[/FONT]
    [FONT=&quot]On Nook, wireless if off by default so I had to SKIP signing in to Google until setup was complete and I could turn wireless on.[/FONT]
    [FONT=&quot]The first time I went to Android.Market, it let me log in and I'm finally successfully download apps.
    [/FONT]
     
    haries likes this.

Share This Page

Loading...