1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

[Sprint/Cricket] Odin: There is no PIT partition


Last Updated:

  1. bonsly16

    bonsly16 Member This Topic's Starter

    Joined:
    Aug 31, 2011
    Messages:
    13
    Likes Received:
    5
    So I recently hardbricked my phone (SPH-L710) and managed to get into download mode using a method I found that involved booting through the sd card. By the way, I'm being booted directly into

    BOOT RECOVERY MODE

    CHECK BOOT PARTITIONS
    COPY FROM T-FLASH
    BOOT RECOVERY
    WRITE 159488 SECTORS
    FLASH WRITE FAILURE
    ODIN MODE
    PRODUCT NAME: SPH-L710
    CUSTOM BINARY DOWNLOAD: No
    CURRENT BINARY: Samsung Official
    SYSTEM STATUS: NONE


    However, when I'm trying to flash to Stock Rom through Odin, I'm getting this error:

    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <ID:0/04> Added!!
    <ID:0/04> Odin v.3 engine (ID:04)..
    <ID:0/04> File analysis..
    <ID:0/04> SetupConnection..
    <ID:0/04> Initialzation..
    <ID:0/04> Set PIT file..
    <ID:0/04> DO NOT TURN OFF TARGET!!
    <ID:0/04>
    <ID:0/04> There is no PIT partition.
    <OSM> All threads completed. (succeed 0 / failed 1)

    When I use the correct pitfile for my phone, I still get the same error. Sometimes, I get a Complete(Write)Failure.

    I'm fearing this is an eMMC chip failure. Does my phone have any chance? :(
     

    Advertisement
  2. funkylogik

    funkylogik share the love peeps ;) VIP Member

    Joined:
    Sep 15, 2011
    Messages:
    21,470
    Likes Received:
    7,239
    Tbh im not advanced enough to understand any of that stuff lol but i see that youre on a US phone and the eMMC bug affects the international s3. Thats all i can offer mate sorry and good luck :beer:
     
  3. nigsy

    nigsy Well-Known Member

    Joined:
    Feb 22, 2011
    Messages:
    474
    Likes Received:
    158
    This is a bit of a long shot but......

    Are you connecting you phone to the PC via the front USB ports?

    Try it again using the rear usb ports as these go straight to the motherboard and not to an internal USB port first. The issue is caused by the connection dropping from USB.

    It's linked to the primitive way windoze deals with drivers.
     
  4. Mikestony

    Mikestony ~30% Carbon Black ± Moderator

    Joined:
    Sep 10, 2010
    Messages:
    27,399
    Likes Received:
    20,085
    Moved here to the Sprint root forum for you, so others with your rooting issues can help:)
     
  5. DaisFlaque

    DaisFlaque Well-Known Member

    Joined:
    Jan 20, 2012
    Messages:
    1,092
    Likes Received:
    344
    How did you get DL mode!!!?!?!?!?!??!?!?!?!? I have a $500 plastic brick too!!!
     
  6. DaisFlaque

    DaisFlaque Well-Known Member

    Joined:
    Jan 20, 2012
    Messages:
    1,092
    Likes Received:
    344
    You put a piece of solder over a transistor huh?
     
  7. lordmage

    lordmage Well-Known Member

    Joined:
    Nov 4, 2011
    Messages:
    270
    Likes Received:
    96
    is odin set to reformat the phone? with a (PIT file the item that tells odin what to do if they were flashed incorrectly)
    are you using the file on the pc (run in odin saved to a local drive)
    are you using a usb 2.0 port.
    running odin with admin rights.

    is your phone a carrier locked version like the boost or virgin mobile edition. if so and you flashed the wrong file you would need a JTAG to fix the Hard Brick.
     
  8. bonsly16

    bonsly16 Member This Topic's Starter

    Joined:
    Aug 31, 2011
    Messages:
    13
    Likes Received:
    5
    I used this method: [GUIDE]Unbrick a Hard Bricked SPRINT Galaxy S3 (Without JTAG) - xda-developers
    They have yet to find a solution, thought I'd bargain in these forums.

    You mean Re-partition? Yes, the Re-partition is ticked when trying to flash a PIT file and the firmware together. Yes, the pit file is on the local drive and yes, the USB is a 2.0 port. No, I do not have a carrier locked version.
     
    DaisFlaque likes this.
  9. bonsly16

    bonsly16 Member This Topic's Starter

    Joined:
    Aug 31, 2011
    Messages:
    13
    Likes Received:
    5
    I want to try to flash a pit file from someone else but I can't find other working pit files for the SPH-L710 16GB variant, it's worth trying. Just need someone to supply me a pit file from their phone.
     
  10. DaisFlaque

    DaisFlaque Well-Known Member

    Joined:
    Jan 20, 2012
    Messages:
    1,092
    Likes Received:
    344
    Hang on I'll try.
     
    bonsly16 likes this.
  11. DaisFlaque

    DaisFlaque Well-Known Member

    Joined:
    Jan 20, 2012
    Messages:
    1,092
    Likes Received:
    344
    Here... v&#732;4COM_TAR2MSM8960
     
  12. DaisFlaque

    DaisFlaque Well-Known Member

    Joined:
    Jan 20, 2012
    Messages:
    1,092
    Likes Received:
    344
    Good luck
     
    bonsly16 likes this.
  13. DaisFlaque

    DaisFlaque Well-Known Member

    Joined:
    Jan 20, 2012
    Messages:
    1,092
    Likes Received:
    344
    Sorry that pit is from 4.2.2 with ktoonz and vanilla rootbox. Next I'll pull from a complete stock official Samsung ROM with stock kernel. Gotta give me a day tho. Bad service in the house.
     
    Mikestony and bonsly16 like this.
  14. bonsly16

    bonsly16 Member This Topic's Starter

    Joined:
    Aug 31, 2011
    Messages:
    13
    Likes Received:
    5

    Hey, no problem. You're trying to help and I really appreciate it. Although, chances look slim for a fix, it won't hurt at this point. Thanks.
     
    Mikestony and DaisFlaque like this.

Share This Page

Loading...