Support Strange lock screen issues

Discussion in 'Android Devices' started by asdfasd, Jan 17, 2013.

  1. asdfasd

    asdfasd Active Member
    16

    Dec 4, 2012
    31
    2
    16
    Hi all,

    I was wondering whether anyone else has experienced these strange issues with the lock screen.

    1. When I press the lock (sleep) button on the side of the phone, the screen turns off, but often when I put the phone down straight afterwards it comes back on by itself. There are no notifications, messages, battery alerts etc either, it just unlocks and sits on the home screen. I'm not talking about the screen which pops up when you wave your hand over the phone either (I'll call this the purple screen) - the phone just unlocks itself and sits on the home screen shortly after I've locked it, as if I've very quickly swiped and unlocked the phone straight after locking it.

    2. Often I will unlock the phone by swiping the screen etc, and the phone will then display the purple screen before finally unlocking and returning to the home screen.

    3. When using an app, if I press the lock button and shortly afterwards press home button (on the front of the phone), rather than showing the lock screen, it shows the app I last had open before returning to the lock screen, where I can then swipe to open the phone again.

    These problems are all intermittent. It just seems as though the phone gets incredibly confused around the lock screen. The worst out of these problems is the phone unlocking despite having been locked. I downloaded an anti virus app but this says that there are no viruses etc on the phone.

    As a side issue - almost every time I open an app now I get a warning that there is 'no connectivity' or 'no internet connection'. It can take up to a minute to get coverage back after unlocking the phone. I guess it could be a network issue, but it's strange that it's started all of a sudden.

    Anyone had similar issues?
     

    Advertisement

  2. AFAngryWarrior

    AFAngryWarrior Well-Known Member
    43

    Nov 10, 2009
    255
    40
    43
    Male
    I.T. Systems and Networking
    Rochester, NY
    I haven't experienced any of those issues. I started stock, then rooted and went to a custom ROM and didnt experience anything like what you're experiencing on either. Sounds like you may want to exchange yours.
     
  3. asdfasd

    asdfasd Active Member
    16

    Dec 4, 2012
    31
    2
    16
    I'm already planning on returning it due to it's defective screen. Very disappointing. The store can't exchange it though - they have to send it to Samsung so they can try to repair it. I'm going to make them tell Samsung that I want a new one, but who knows what will end up happening. With intermittent problems they often give you the "there's nothing wrong with it" line.
     
  4. ScandaLeX

    ScandaLeX Wasn't Me
    223

    May 4, 2010
    3,828
    933
    223
    Female
    PhiLLy
    I haven't had any of the issues you described.
    Before getting an exchange or sending to Samsung have you tried a factory reset?
     
  5. Veritas4420

    Veritas4420 Well-Known Member
    78

    Nov 18, 2009
    642
    84
    78
    Male
    Garmin Tech support
    Kansas
    I would try a factory reset before you try and return it.
     
  6. Lennatron

    Lennatron Well-Known Member
    73

    Oct 2, 2010
    450
    96
    73
    Male
    College Student
    PA
    I've never had any of those issues either.
     
  7. asdfasd

    asdfasd Active Member
    16

    Dec 4, 2012
    31
    2
    16
    I haven't had a chance to return the phone yet, but will have to anyway due to a screen issue (white lines appearing across the screen). I guess it's worth doing a factory reset anyway.

    Another strange thing happened on the lock screen today - I pressed the home key, and the lock screen appeared, but rather than the time being displayed at the top in the centre of the screen, it appeared on the left hand side of the screen, with one of the numbers appearing incredibly small (about a quarter of the size of the other numbers). It looked like this:
    9:08

    I didn't have another phone or camera on me so I couldn't take a picture of it. It was absolutely bizarre. I pressed the lock button, and then when I pressed the home key again it was gone. I showed it to a co-worker as well, so I definitely wasn't imagining it! lol.
     
  8. SeanPlunk

    SeanPlunk Well-Known Member
    18

    Jul 26, 2010
    62
    12
    18
    Male
    I've had the first issue a couple times. Maybe 4-5 times a month. I'm running the Verizon version of CleanRom.
     
  9. donec

    donec Well-Known Member
    38

    I have had that happen a couple times but I think I just accidentally hit the power button as it never happens if I hold the phone by the top and bottom instead of the sides.
     

Share This Page

Loading...