Stuck on "Get pit for mapping" On odin?Support


Last Updated:

  1. matt190191

    matt190191 Well-Known Member This Topic's Starter

    Joined:
    Dec 26, 2011
    Messages:
    209
    Likes Received:
    39
    Hey I'm flashing the Omega rom on my S3(I9300) but before I do that I need to root and I have CF-ROOT 6.4 with CWM and I put it in the PDA section on odin and press start and it hangs on "Get Pit for mapping" and doesn't continue. Why is this happening? Has anyone else had the same problem? Have tried it 3+ times and just gets stuck in the same place
    I have had a look to see if anyone had the same problem on XDA and people have but haven't posted a fix for it. And Is it worth flashing Omega if Jelly Bean is around the corner?

    Any ideas? thanks
     

    Advertisement
  2. Soot

    Soot New Member

    Joined:
    Sep 20, 2012
    Messages:
    2
    Likes Received:
    0
    EXACT same problem here
     
  3. matt190191

    matt190191 Well-Known Member This Topic's Starter

    Joined:
    Dec 26, 2011
    Messages:
    209
    Likes Received:
    39
    Uninstall kies but keep the drivers problem solved.
     
  4. salim5566

    salim5566 Member

    Joined:
    May 12, 2012
    Messages:
    8
    Likes Received:
    0
    Hi so what kind software u use for flashing ur phone i have same problem as ur always show PIT mepping
    i even try with different computer with dont have kies
     
  5. funkylogik

    funkylogik share the love peeps ;) VIP Member

    Joined:
    Sep 15, 2011
    Messages:
    21,470
    Likes Received:
    7,243
    Sorry if this sounds obvious but did you check the lil box to the left of PDA?
     
  6. salim5566

    salim5566 Member

    Joined:
    May 12, 2012
    Messages:
    8
    Likes Received:
    0
    yes every i flash few i9300 phone i m only having problem on this phone
     

Share This Page

Loading...