Sync phone contacts with gmail group contactsSupport


Last Updated:

  1. diegolaz

    diegolaz Member This Topic's Starter

    Joined:
    Dec 5, 2010
    Messages:
    7
    Likes Received:
    0
    Hello, first some data: I have a new Samsung Galaxy S I9000B with Android 2.1 (no Froyo oficial update here in Argentina yet)

    With this new phone I decided to get a clean start with contacts.... I have only 10 contacts in my phone.... exported all my different email account contacts to a csv, imported them to Gmail and used it's usefull find and merge tool (wish it was smarted to find crossed first/last name combinations) and got my "master contact list" centralized in gmail.

    Then I sync my gmail account to the phone, and it works ok. If I go to contacts the gmail group has all my contcats.

    But I have 2 promels:

    1. I can't select my main "My Contacts" from gmail. It syncs ALL contacts.
    2. Several apps that use your contacts to do actions, like Vlingo (similar to google voice actions) only show you your phone contacts, and not from the gmail group, so I only have 10 contacts to select from instead of all my 250 contacts... is there a way to use the gmail contacts as the default ones or sync groups?
    Thanks!
    (sorry I'm new to android)
     

    Advertisement
  2. diegolaz

    diegolaz Member This Topic's Starter

    Joined:
    Dec 5, 2010
    Messages:
    7
    Likes Received:
    0
    If more info to understand the problem let me know.
    thanks!
     
  3. jquint

    jquint Member

    Joined:
    Nov 17, 2010
    Messages:
    5
    Likes Received:
    0
    Try going into contacts. Press Menu/More/Display options/Choose contacts to display.

    Are all your phone and gmail contacts checked?
     
  4. diegolaz

    diegolaz Member This Topic's Starter

    Joined:
    Dec 5, 2010
    Messages:
    7
    Likes Received:
    0
    Thanks for the reply.

    If I go to Contacts --> Menu / Display options I have Phone and Gmail checked (it doesn't go more granular there)
    If I go to Contacts --> Menu / More / Acctounts, Gmail is set to sync and auto sync is on

    Is there some other place to look for?

    Thanks again!
     
  5. diegolaz

    diegolaz Member This Topic's Starter

    Joined:
    Dec 5, 2010
    Messages:
    7
    Likes Received:
    0
    does froyo change contacts managment? should I just wait for that update to come to my company?
     
  6. jquint

    jquint Member

    Joined:
    Nov 17, 2010
    Messages:
    5
    Likes Received:
    0
    I have Contacts/Menu/Display options/"Choose contacts to display"/Google which breaks down to more granular categories such as Coworkers, Family, My Contacts...

    I'm on Froyo.
     
  7. OldRod60

    OldRod60 New Member

    Joined:
    Dec 6, 2010
    Messages:
    2
    Likes Received:
    0
    I am having a problem with contacts as well.

    I added two contacts to my Galaxy S (Mesmerize) phone, using the contacts app and then synced. They are not showing up in my Gmail contact list. I checked the display options and everything is checked to be displayed under my google account, as well as on the phone.

    Calendar syncing works fine, but I can't get the contacts to sync up.

    *edit* never mind - I had created the contacts as 'phone' contacts rather than 'google' contacts. Re-created them and it syncs now :)
     
  8. LateNiteMike

    LateNiteMike Well-Known Member

    Joined:
    Jul 24, 2010
    Messages:
    212
    Likes Received:
    14
    Question,...Per your edit....Did you have to re-enter all those 'Phone' contacts individually, or is there a way to re-enter them as 'Google' contacts in mass?
     
  9. consuela1984

    consuela1984 New Member

    Joined:
    Sep 1, 2011
    Messages:
    1
    Likes Received:
    0
    Hey
     

Share This Page

Loading...