Text Message Time Question


Last Updated:

  1. tragicheart

    tragicheart Active Member This Topic's Starter

    Joined:
    Aug 23, 2009
    Messages:
    40
    Likes Received:
    1
    I was sure I saw a thread on this sometime ago, but I can't seem to find it, so I'm sorry if this is a duplicate.

    When I send out text messages, the time is correct, but when I receive them, the time that it says it was sent is almost 5hours off.

    Anyone have any ideas to this?
     

    Advertisement
  2. justjimjpc

    justjimjpc Premium Member VIP Member

    Joined:
    Nov 3, 2008
    Messages:
    10,543
    Likes Received:
    210
    Have you checked your settings for time and TimeZone ... after that be sure to reboot phone ...

    If you are on Rogers ...Canada ... i think their towers OR the OS software doesn't properly update time on the phone if you have the phone set to get time from the system ...
     
  3. tragicheart

    tragicheart Active Member This Topic's Starter

    Joined:
    Aug 23, 2009
    Messages:
    40
    Likes Received:
    1
    My settings should be correct, and I am with Rogers.
    But with my other phones (non andriod) they had the correct times.

    It's just a bit annoying since I can't tell when someone sent the message if I do miss it
     
  4. Lobo

    Lobo Well-Known Member

    Joined:
    Jul 11, 2009
    Messages:
    66
    Likes Received:
    2
    im assuming you have a rogers magic running a hero rom? I have the same problem if so.. mine works normal on magic rom but on hero rom it is 4 hours behind.. what i did is goto date and time settings turn off automatic time update changed my timezone from est to azores which is +0 GMT then manually set your time..
     
  5. tragicheart

    tragicheart Active Member This Topic's Starter

    Joined:
    Aug 23, 2009
    Messages:
    40
    Likes Received:
    1
    oh thats not a bad idea. i am about 4 hours or so off . ill give this a shot and see if it works.

    Thanks
     
  6. Tdubby

    Tdubby New Member

    Joined:
    Nov 19, 2009
    Messages:
    1
    Likes Received:
    0
    Hmm I'm having this issue to but seems about 1hr behind. I unchecked it to update the time automatically and set the time then rebooted and it's still doing it. first msg i sent the reply came back with time of hour earlier
     
  7. anthonyshaw

    anthonyshaw New Member

    Joined:
    Jul 6, 2010
    Messages:
    2
    Likes Received:
    0
    I have the same issue on my EVO4G w/ Sprint. Can't there be a way to just display the messages in the order that they're received and the time on my phone that they're received. I don't really care what time it was on the other person's phone when they sent me a message
     
  8. Jackco

    Jackco Well-Known Member

    Joined:
    Jan 28, 2010
    Messages:
    51
    Likes Received:
    2
    fixed with SMS time Fix in market
     

Share This Page

Loading...