Think i have a serious problem hereGeneral


Last Updated:

  1. reinert012

    reinert012 Well-Known Member This Topic's Starter

    Joined:
    Mar 25, 2010
    Messages:
    276
    Likes Received:
    5
    Well, dumb me was not paying attention while i was doing a factory/data reset and everything got deleted on my SD card, guess i did Partition? I dont know

    I cannot nandroid back up or anything, and every time i try to reboot my phone it just sits in a constant boot loop (Damage4.6).

    Am i completely screwed here?

    And i have pulled the battery and tried everything and no luck

    --I also posted this in the Root subforum because i am trying to get as many replies as quick as possible.
     

    Advertisement
  2. reinert012

    reinert012 Well-Known Member This Topic's Starter

    Joined:
    Mar 25, 2010
    Messages:
    276
    Likes Received:
    5
    FIXED!!!! after 30 minutes of boot looping it started up!!

    thank god.
     
  3. Frisco

    Frisco =Luceat Lux Vestra= VIP Member

    Joined:
    Jan 19, 2010
    Messages:
    22,479
    Likes Received:
    9,225
    No, thank yourself for having the patience to wait it out this time. ;)

    That is not the first time a report has been posted of strange results following what amounts to a partial factory data reset.

    But I will admit, I think half an hour of boot looping (sounds like a Wild West Show act :D) just might be a record.
     
  4. v941726

    v941726 Well-Known Member

    Joined:
    Jun 2, 2010
    Messages:
    357
    Likes Received:
    4
    at least you gave a solution. i.e., just wait it out. if not, people would give up and return it and be w/o a phone for a time. so, good post!
     

Share This Page

Loading...