1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Timescape/facebook issuesGeneral


  1. davethorp

    davethorp Well-Known Member

    Is anyone else having an issue with facebook within timescape?

    When it tries to sync for updates with facebook an error pops up in the notification bar and says "could not update from facebook server unavailable"

    The interesting thing is it actually does still update the timescape and can still post updates to FB

    Tried a factory reset of my phone and the issue is still there

    Advertisement
    :
  2. blaze_dave

    blaze_dave Well-Known Member

    Have you gone into your Settings and Online Accounts for Facebook to set up how often it updates? If you put Never then it won't unless you go on the Browser or USB it to the comp, as that's what happens to mine.

    Is that what you meant?
  3. davethorp

    davethorp Well-Known Member

    No its set to update every 15 mins at moment but the error comes up even if I do a manual sync. Thing is in spite of the error, it actually does do what its meant to so I've just got the annoyance of an error popping up for no reason

    I've fired an e-mail off to SE support as well. It's only started doing it since yesterday
  4. blaze_dave

    blaze_dave Well-Known Member

    Weird, yeah best contacting SE and see what they say.

    My only says can't sync because I have put my updates to NEVER. (no point when I am using my laptop)
  5. davethorp

    davethorp Well-Known Member

    Complete reflash using update service and trying another facebook account also haven't fixed it
  6. Kumo

    Kumo New Member

    I am having the same issue. Went to bed last night this morning error was shown in the task bar.

    At the time nothing updating, however now status are coming through although error istill being listed!

    FIX REQUIRED :p
  7. jimboh

    jimboh Member

    Mines the same on O2 UK, says server not available, still works, so just an annoyance really, a fix would be nice, probably a problem at whoever hosts the servers

    James
  8. davethorp

    davethorp Well-Known Member

    My guess is FB have changed something in their API that timescape now isn't liking. An API change caused issues with tweetdeck the other day which tweetdeck then patched.

    If I'm right, something like this would give a pretty good indication as to what extent SE intend to support this phone as a patch would be fairly easy and should be rolled out sharpish
  9. luongth

    luongth New Member

    Same here, i'm getting the issue and i'm on O2 UK. works, but annoying! hopes a fix gets rolled out soon.

    luongth
  10. davethorp

    davethorp Well-Known Member

    There's a couple of comments on SE's blog about this so looks like it's happening to a few people and at least SE should be aware of it. I also e-mailed them but not had a response yet
  11. puppet_master

    puppet_master Well-Known Member

    Happened to me a few times when I first got the phone but then suddenly stopped and works fine now. just one of those things I guess :)

    -pup-
  12. davethorp

    davethorp Well-Known Member

    Seems to have sorted itself for now
  13. davethorp

    davethorp Well-Known Member

    And just received a very helpful response from Sony Ericsson

    Errr well it's happening to other people and it's happening to me with the correct data settings over 3G and Wifi!

    I seriously hope this isn't an example of the support we can come to expect from SE with regards this handset
  14. blaze_dave

    blaze_dave Well-Known Member

    ^ Lol, it better not be.
  15. CoxJul

    CoxJul New Member

    ^ Welcome to the world of service desks working to targets based on closing tickets rather than actually solving problems!
  16. sleepless

    sleepless Well-Known Member

    I have found out the problem with my one when this happened. It started when I changed my password on the site and the x10 would not let me update so i just deleted account and added it again with the new password.
  17. krist

    krist New Member

    mine cannot directly link to facebook from the timescape. If i press one of my friends facebook on timescape...it goes directly link to 'touch.facebook.com' but it cannot connect to facebook... it says INVALID URL...does anyone have the same problem with me...
  18. krist

    krist New Member

    problem solved...finally i can use touch facebook with my phone...love it...
  19. mozzeyx10

    mozzeyx10 New Member

    can u please tell me how u did it because im having the same problem krist? cheers
  20. nankdjh

    nankdjh New Member

    I just upgraded my X10 MINI PRO to Android 2.1 several days ago. After that I cannot login my Facebook account thru Timescape application. I have no login issue for Tweeter. Ihave no problem also with Facebook of Timescape if it is used for other FB Account. Everytime I login using my FB Account, I will receive message CANNOT LOG IN. NO RESPONSE FROM THE SERVICE. I believe I don't have problem with the FB Account because I can use that account on the original FB Application. It looks like my FB Account is blocked by Timescape. Can anybody help me?
  21. Buki

    Buki New Member

    No its set to update every 15 mins at moment but the error comes up even if I do a manual sync. Thing is in spite of the error, it actually does do what its meant to so I've just got the annoyance of an error popping up for no reason

    I've fired an e-mail off to SE sup
  22. jkelly05

    jkelly05 New Member

    So the only way I fixed the problem of facebook not updating was to delete the account under setting & then online service accounts. Delete it & then sign up again. I changed my password from my desktop for facebook. So far so good. My mom has an iphone & she said she has to do the same thing. My phone feels normal again.
Loading...

Share This Page