[TIP]Wifi network isn't showing up?Tips


  1. shad0wboss

    shad0wboss Well-Known Member

    The problem with nexus s is that the current update for I9023 is 2.3.4 which sadly doesn't allow user to have access to a setting called regulatory domain

    Now what this setting does is that it gives access to the all 14 channel and thus it allows you to connect to networks which are on channel above 11 which is mainly the case in Europe.

    There are ways of changing the settings to allow channels upto 14 or just connect to your network manually.

    source.

    2nd method

    1. Navigate to build.prop (usually in system) using root explorer.
    2. Don't forget to change the file type from readonly to Read/Write on top of root explorer.
    3. Change "ro.product.locale.region=US" to "ro.product.locale.region=EU" without semi colons.
    4. Don't forget to save, then change the type to read only and then save and exit.
    5. Reboot and enjoy

    3rd method

    Last but not least. Obtain the latest CM7 rom, flash it and navigate to wireless settigs -> Advanced -> Regulatory Domain -> 14

    Hope it helps !

    Advertisement
  2. faheemjatt

    faheemjatt New Member

    i have samsung nexus s... I want to connect wifi network which have a proxy server and port... But i did not find any option tu put proxy settings ,,, can you help me how can i use internet.... And where i have to put proxy???

Share This Page