Titanium What am I missing here


Last Updated:

  1. SeaGrizzly

    SeaGrizzly Well-Known Member This Topic's Starter

    Joined:
    Jun 14, 2010
    Messages:
    46
    Likes Received:
    0
    Ok guys this is a really silly question, but I had a good setup, ran a full batch backup of all the apps with TB and then did a nan backup just to be safe, then I went and restored to just after I rooted to remove a kernel that I had loaded and tried to restore but its not showing any of my apps that I paid for. If I go back to the nan backup they are all there and TB says they are backed up? I must be missing something silly but I don't know what it is.
     

    Advertisement
  2. SeaGrizzly

    SeaGrizzly Well-Known Member This Topic's Starter

    Joined:
    Jun 14, 2010
    Messages:
    46
    Likes Received:
    0
    Nobody has any ideas on this? I figured this would be an easy one. I also tried to purchase TB then boot to my full of paid apps and then do a backup and boot back to stock nan backup (rooted) and no luck they don't show up.
     
  3. Asterdroid

    Asterdroid Well-Known Member

    Joined:
    Mar 24, 2010
    Messages:
    989
    Likes Received:
    458
    Did you sign into your google account already? The purchased apps are linked to your google account.
     
  4. SeaGrizzly

    SeaGrizzly Well-Known Member This Topic's Starter

    Joined:
    Jun 14, 2010
    Messages:
    46
    Likes Received:
    0
    I did sign in and had to to download TB and get it on my phone after rolling back. Its really strange its like the backups are not there and its only showing what is on the phone, not what can be restored. I did find out that unlike that terrible Itunes program that you can download your apps that you have purchased again so its not a huge problem until I find an app that stores data LOL.

    Let me know if anybody else is having this experience and if you know how to fix it or if I am doing something wrong.

    To go over quick my process was
    Install TB
    Backup all user apps and data
    Reboot to recovery and restore older Nand backup and try and restore my apps after installing TB from market again. They don't show up though.
    If I nand back to the original where I did the backup with my paid apps they show as backed up.
     
  5. Asterdroid

    Asterdroid Well-Known Member

    Joined:
    Mar 24, 2010
    Messages:
    989
    Likes Received:
    458
    This may sound silly, but are you doing this with your SD card mounted?

    The data is stored on your SD card, and if there's an issue with it or it can't be read because you're connected to a PC, the backups won't show in Titanium.

    That's the only thing I can think of. If you're as absent minded as me, this could be the case.


    "I can't find my sunglasses!"

    "Dude, you're wearing them..."
     

Share This Page

Loading...