1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Turn off voice commandSupport


  1. qintharas

    qintharas New Member

    Hello everyone,

    I just bought Samsung Galaxy S2. Yeterday, I tried one of the applications which is voice command. Now every time there is an email going in the phone says "you have one email" instead of notify me with my desired notification sound. Anybody knows how to bring back my phone to the old settings probably by turning of the voice commands or something?

    Really appreciate it, thanks a lot!

    Advertisement
    :
  2. DaveSyd

    DaveSyd Well-Known Member

    Go back an start 'Voice Talk' and you should see a simple panel with a button "Driving Mode" which is turned on (green bar) turn it off. Or the same thing is in Android Settings, Voice Input and Output, Text-to-Speech, then unselect driving mode. Then it should be back to normal with this 'feature' turned off!!
  3. qintharas

    qintharas New Member

    alright then thanks a lot mate! really appreciate it!
  4. DaveSyd

    DaveSyd Well-Known Member

    Then please hit the blue thanks button at the bottom of my post above - cheers. :)
    mwajidali11 likes this.
  5. Hawker

    Hawker Well-Known Member

    Oh no! "Thanks" spammer!!

    :D:D:D
  6. Galaxylynne

    Galaxylynne New Member

    Hi, I have the same problem with my galaxy S2 voice talking to me when phone rings or texts come in, i have turned off driving mode but it still does it!!!
    any more help that you can give.

    Galaxylynne
  7. DaveSyd

    DaveSyd Well-Known Member

    It should reset itself. I have something similar with the GPS sometimes confused whether it should be off but it still wants to run. ie. I turn it off but it stays on trying to find a lock on (inside) before it willl turn off.

    I suggest simply powering down the phone (hold the power button and select 'power off', then after a delay turn it back on again. Hopefully it won't be confused after that. BTW your phone is in fact a computer that runs all the time, hitting lock button just turns the screen off. Like computers they benefit from a reboot once in a while. Fortunately they are not as bad as Windows for crashing!!
  8. Backcountry

    Backcountry New Member

    As I am not able to respond to the previous post on here I will add my two cents here, LOL! On my new Android I experienced the same annoying problem with the voice command feature being activated and then not being able to turn it off until today!!! Go into your settings on your phone, then click applications, at the bottom there is a feature which says "double tap home launch" click on that...here is where you should select "none." :p YIPPEE....finally the annoying voice in my head...I mean on my phone is GONE!!!!!!!!!!
    Sculptedstylus likes this.
  9. Backcountry, I can't thank you enough, I've been hunting a way to shut that Voice Command all day! I have a feeling that I found it with your post. I even called Verizon Support, and the Voice Command Spontaneously started yapping while I was on the phone with him...at least he "heard" what I was talking about! He had actually called my local Verizon store so I could trade mine for a spanking new one. I've only had my Razr Maxx twelve days. I've already called and canceled the switch...I just knew it had to be a setting! I had read that someone had traded three phones because of this problem, never found a fix. Thanks again.
  10. c2lass

    c2lass Member

    Hi

    I have this same problem which is really annoying. Only problem is I downloaded new ice cream sandwich OS the other day so the fix that Black country offers is not working for me. Or when I go to apps there is no "double tap home launch"

    Does anyone know how I can get rid of the annoying voice?

    Thanks

    Ignore, looks like turning the driving mode fix above has worked. Thanks
  11. Bradex

    Bradex Member

    I have a peculiar problem!

    I want the phone to announce caller name for calls but not for messages. I was able to do this so far by selecting driver mode, and in its settings I had selected only incoming calls (Not messages). This was working fine till yesterday when I fiddled with voiced talk app. Thereafter the voice announcements have started for messages also. I have made sure that messages is unticked in the driver mode settings.

    How do I solve this?
  12. Sati

    Sati New Member

    Since downloading ICS this week I've been having issues with voice command activating most times i push the home button. For some reason it has suddenly become super sensitive. I'm not even double clicking, just hitting Home as normal. It's incredibly frustrating, and i can't find any way to completely disable voice command. Ideas?

    And while I'm at it, my phone isn't capitalising the letter i anymore in Swype, as you can see! Why is that?? Frustration abounds...
  13. Russell Ng

    Russell Ng Well-Known Member

    I've heard you can actually uninstall / disable voice command in ICS. But since I don't have ICS, can't tell you exactly where. Try looking in the language / text / speech sections under settings. Also maybe the settings in the voice talk as well.

    As for uninstalling voice talk, you could always try in the manage applications under the all tab. If TW don't allow you to, try using go launcher. Its even easier with go launcher. Just long press the icon in the app drawer.

    As for swype, you probably have to go into the settings again.
  14. vdastoli1

    vdastoli1 Member

    Your first question...from what i've read about removing in ICS you still have to install Go Launcher Ex. go to apps...click and hold Voice Command and red X should appear. That red X does not appear with Gingerbread. Let me know how that works and thank me if it does.

    Your second issue with the letter "i" in swype is probably because you typed "i" and hit "Add to dictionary" so it uses the lowercase now. You have to type the i, highlight it, hit the swype button, and remove it from your dictionary. Once you remove it the standard swype app will work properly again.

    let me know how you make out.
  15. jeffg123

    jeffg123 New Member

    My new S2 came with ICS already installed. If anyone knows how to rain down fire and brimstone from above on this annoying voice app, please let me know.

    Meanwhile, I only just discovered from reading this thread that it is through accidentally tapping the home key twice that it gets triggered. Is there really no way to consign this to the wastebin of history than by installing a third-party app? Surely there must be an accessible setting somewhere that I haven't found yet, in spite of all my searching.

    (It's really embarrassing when the voice comes on unannounced in public.)

    Edit: well, it's a start, but I managed to shut the woman up if I accidentally trigger Voice Talk by going into Voice Talk settings and unchecking "Speak prompts". Now it's silent, and doesn't announce "What do you want to do?".
  16. Russell Ng

    Russell Ng Well-Known Member

    If you use GoLauncher, you can uninstall the app.
  17. takeaimnfire

    takeaimnfire New Member

    I had this same problem, and it was driving me nuts for months. I finally figured out the solution. Go to the voice talk application from the home area(your main 5 home pages). There's a button that says "Driving Mode". The bar on the bottom of the button will be green. Click it, and it will turn grey meaning it's now off. Voila, no more annoying voice talking to you every time your phone rings, or you get a message. Everything else people have mentioned on this page is incorrect, and does not work. Except I think one other person mentioned this. Resetting your phone, and all that nonsense has nothing to do with it. The problem is that it automatically turns on when you try using the voice command feature, and will not turn off until you do this.
  18. 3DRevEng

    3DRevEng New Member

    My problem is that the phone is NOT in driving mode and does not announce callers or emails it just says the page names as i flip thru the screens. I can turn it off and turning off the text to speech output does not work. I also just updated my phone!

    I have to turn off the sound for Music, Videogames, and other media and i can here that voice anymore!
  19. loungedog

    loungedog New Member

    I have the same issue. Driving mode is switched off but I still get annoying announcements when scrolling through pages. Can't figure out how to switch them off?
  20. CargoMatatu

    CargoMatatu Well-Known Member

    Me too. It even happens when the phone is in silent mode for everything else. Driving mode is off. It's driving me nuts.

    This is only since the phone was upgraded from ICS to JB last night.
    Another annoying effect is that I keep getting a pop-up on the screen saying "Unfortunately Google Play Store has stopped. Okay", and then everything seems to freeze for about fifteen seconds!
  21. 3DRevEng

    3DRevEng New Member

    I just reset my phone to factory and it is gone!
  22. 3DRevEng

    3DRevEng New Member

    It was gone for a few hours now its back!!!! Resetting will not work.
  23. VP1977

    VP1977 New Member

    Go into applications and clear data on google text to speech and samsung tts. i found disabling samsungs tts and just clearing the data works for a few days but it will come back again. only been happening to me since the jelly bean update :S
  24. ericsson3537

    ericsson3537 New Member

    Hi to all I had the same problem when I upgraded my S2 to 4.1.2, I found out that there is a bug and that if you turn off NoLed app solves the problem, and when you change pages you can't hear the voice anymore... :)

    Solution #2 by Shelley Griffin on NoLed forum
    ''Since the upgrade to Jelly Bean the Talk Back feature activates when going between home screens or app screens even though the Talk Back feature was off. To fix this and retain the full function of the program...go to Settings>>Application Manager>>All tab, then disable both the Google TTS and Samsung TTS. Now you can active the program and be notified for programs that needed the accessibility function without the annoyance of the talking lady!''
    agussanchez likes this.
  25. agussanchez

    agussanchez New Member

    You made my day! hah thanks a lot, I've been fighting with it for weeks :D


Loading...

Share This Page