Update Killed My FeaturesSupport


Last Updated:

  1. FTWrath

    FTWrath Member This Topic's Starter

    Joined:
    Aug 26, 2010
    Messages:
    8
    Likes Received:
    0
    I can't do a few things ever since I downloaded the latest update.
    Sprint Tv is bricked.
    I open it up and get this error: "Resource Fetch Failed"
    If I try to press back a few boxes appear underneath.
    Basically, it wont work.
    Also my hotspot wont work... well, it never worked.
    I try to update profiles and all that good stuff and no go.

    Sorry, newb on this forum, just law the support subforum.
     

    Advertisement
  2. pwnst*r

    pwnst*r Well-Known Member

    Joined:
    Jun 4, 2010
    Messages:
    912
    Likes Received:
    206
    What update are you referring to?
     
  3. SirSlayer

    SirSlayer Well-Known Member

    Joined:
    Feb 18, 2010
    Messages:
    875
    Likes Received:
    455
    Sounds like a factory reset or go see a sprint store is in order.
     
  4. flopete80

    flopete80 New Member

    Joined:
    Aug 26, 2010
    Messages:
    1
    Likes Received:
    0
    I'm having the same issue minus the hotspot issue on my evo.
     
  5. FTWrath

    FTWrath Member This Topic's Starter

    Joined:
    Aug 26, 2010
    Messages:
    8
    Likes Received:
    0
    Flopete, clear your cache for the Sprint tv, that worked for me.
    I think hotspot isn't working because I haven't activated it lol.
    I figured it was a trial or something.
     
  6. missy brown

    missy brown Well-Known Member

    Joined:
    Dec 15, 2009
    Messages:
    131
    Likes Received:
    25
    wow i dont have all of them but i do have the sorry the process android.process.acore has stopped unexpectedly. please try again it happen with my old phone then i got a replacement and it happens all the time not sure why. i hope you get your issues fix good luck on that.
     
  7. jtemple42000

    jtemple42000 Well-Known Member

    Joined:
    May 21, 2010
    Messages:
    47
    Likes Received:
    6
    Mine did that about a week ago. I was able to go to settings >>> applications >>> manage applications then to sprint tv and it let me uninstall the update. When I reopened Sprint TV, it made me redownload the update and the second time I had no issues.
     
  8. ThatNewAndroidGuy

    ThatNewAndroidGuy Well-Known Member

    Joined:
    Apr 9, 2010
    Messages:
    432
    Likes Received:
    103

Share This Page

Loading...