updated....now HELP!!!!


Last Updated:

  1. kichoufumetsu

    kichoufumetsu Member This Topic's Starter

    Joined:
    Mar 6, 2010
    Messages:
    23
    Likes Received:
    0
    ok...i did my 2.1 update like all of the tutorials said. gotta say, it's faster, seems to run more smoothly...but i can't use my bluetooth!!!
    PLEASE HELP ME FIX THIS. i JUST bought a new bluetooth headset and it was BARELY working as it it...now it won't pair at all! need help please.
     

    Advertisement
  2. kichoufumetsu

    kichoufumetsu Member This Topic's Starter

    Joined:
    Mar 6, 2010
    Messages:
    23
    Likes Received:
    0
    GOT IT!!!!. i love my phone again. i was getting ready to trade it for an iphone.
    i powercycled it a dozen times and still got nothing. removed the battery for a minute solid, and got nothing. finally i just yanked the battery out while the phone was up and running. when i started it back up and went to scan for a device, it found the headset. paired it, connected it to phone and media.
    the whole reason that i tried the upgrade was because for some reason the a2dp would fastforward all media that played through the headset, on the phone itself. even youtube was useless with the headset connected to the media.
    the new OS is AWESOME! everything plays exactly like it should.
    but does it have themes? these plain boxes with just the icons are just ...unappealing.
    and it seems faster.
     
  3. kichoufumetsu

    kichoufumetsu Member This Topic's Starter

    Joined:
    Mar 6, 2010
    Messages:
    23
    Likes Received:
    0
    wait...mods, please delete thread, i noticed i had it in the wrong window. sorry.
     

Share This Page

Loading...