Root Upgraded to 2.3.6 and lost root

Discussion in 'Android Devices' started by imprezu, Feb 9, 2012.

  1. imprezu

    imprezu Member
    15

    Mar 17, 2010
    22
    0
    15
    I.T.
    Loxley, AL
    I upgraded to 2.3.6 but before I did I ran OTA Rootkeeper. I installed the official OTA update and when the phone came back up and I went back to restore root I get a message that root was restored but the device root and root permission granted is still unchecked. Am I doing something wrong?
     

    Advertisement

  2. Kelmar

    Kelmar Done by choice
    VIP Member
    823

    Nov 28, 2009
    11,820
    4,751
    823
    Try a root app (like quick boot) and see if it works. :)
     
  3. FragDroidX

    FragDroidX Well-Known Member
    113

    Jul 24, 2010
    820
    314
    113

    Did you select temp unroot with backup or just backup?
     
  4. imprezu

    imprezu Member
    15

    Mar 17, 2010
    22
    0
    15
    I.T.
    Loxley, AL
    Just backup
     
  5. DonDraper

    DonDraper Well-Known Member
    63

    Apr 5, 2010
    226
    30
    63
    Windows System Admin
    South
    did you try restoring root a second time?
     
  6. imprezu

    imprezu Member
    15

    Mar 17, 2010
    22
    0
    15
    I.T.
    Loxley, AL
    Tried multiple times with no luck.
     
  7. FragDroidX

    FragDroidX Well-Known Member
    113

    Jul 24, 2010
    820
    314
    113
    Yea, I have had that happen on several occasions. The only way I have found the root keeper to consistently work is to do a temp unroot with backup. I am afraid that your only way back to root is too fast boot.
     
  8. imprezu

    imprezu Member
    15

    Mar 17, 2010
    22
    0
    15
    I.T.
    Loxley, AL
    I'll give it a shot when I get home.
     
  9. rnlcomp

    rnlcomp Well-Known Member
    63

    Aug 2, 2011
    247
    31
    63
    Your gonna have to go all the way back, and ALWAYS temp unroot before upgrade.
     
  10. Bodycount

    Bodycount Well-Known Member
    78

    Jan 10, 2012
    507
    90
    78
    Male
    Columbus, OH
    I didn't temp unroot before the upgrade and OTA got my root back from backup just fine.

    Already froze the additional bloatware.

    Just to clarify, I patched while rooted. OTA backed up my root access. After patch I was unrooted. OTA restored root perfectly.
     
  11. Sportster

    Sportster Well-Known Member
    43

    Nov 28, 2009
    449
    25
    43
    Male
    Steelworker
    Indiana, US
    I'm using Voodoo root keeper to make sure anymore....not taking chances.
     
  12. SmokeNMirrors

    SmokeNMirrors Well-Known Member
    53

    Jun 27, 2011
    102
    72
    53
    Software Engineer
    Maryland, USA
  13. dmdroid

    dmdroid Well-Known Member
    16

    Apr 27, 2010
    54
    3
    16
    Tug Boat Captain
    USA
    Has anyone tried doomlords root method with this rom?

    It seemed to work just fine for the original rom on this phone as well as the last update.

    I'm getting ready to try it and was just curious if anyone else had any success with it.
     

Share This Page

Loading...