USB chord not recognizing my Warp?Support


Last Updated:

  1. HiredxGunz

    HiredxGunz Guest This Topic's Starter

    Joined:
    Aug 5, 2012
    Messages:
    166
    Likes Received:
    65
    I just bought a Just Wireless USB chord, however, I plugged on my computer and connected my Warp, it does not recognize the phone at all. I used a different usb chord before & it read the phone just fine. I have a feeling that the USB chord isn't for transferring data, but for charging only. But I'm not 100% sure on that. I tried all I could. re-installing Warp drivers, re-installing the USB port drivers on my computer. So, could it be the USB chord?

    EDIT: Move to non-root section? Totally unintentional. >.>
     

    Advertisement
  2. xBabyfaceKingx

    xBabyfaceKingx Well-Known Member

    Joined:
    Mar 28, 2012
    Messages:
    84
    Likes Received:
    20
    Wireless USB cord? lol (I know it's probably a typo)
    But yea if you tried another USB cord and that worked then the USB you have now is probably bad. You will come across those every once in a while. Maybe try other USB ports or even on another computer if you can.
     
  3. HiredxGunz

    HiredxGunz Guest This Topic's Starter

    Joined:
    Aug 5, 2012
    Messages:
    166
    Likes Received:
    65
    It isn't a typo actually. That's the brand of the company (Just Wireless) that makes these chargers/chords. :p
    Tried other USB ports, no avail, Although it does charge the phone though. o.o
     
  4. xBabyfaceKingx

    xBabyfaceKingx Well-Known Member

    Joined:
    Mar 28, 2012
    Messages:
    84
    Likes Received:
    20
    Sorry for the misunderstanding. Didn't realize that was the brand.
    Well I did a little googling and found that some cords are "Charge Only" and won't be able to transfer data. I actually have a cable like this myself but I always thought it was a defective cable. Maybe you could read the packaging or the description of the product to see if it specifies its a charge only cord.
     
  5. HiredxGunz

    HiredxGunz Guest This Topic's Starter

    Joined:
    Aug 5, 2012
    Messages:
    166
    Likes Received:
    65
    The package didn't really say charge-only. Eh.. Oh well, at least now I can charge my phone on my computer, won't have to walk across the living room everytime I recieve a call/text. :)
     
  6. Alsaces Daddy

    Alsaces Daddy Well-Known Member

    Joined:
    Nov 13, 2011
    Messages:
    4,923
    Likes Received:
    1,881
    Do you have the drivers installed on your computer?
     
  7. StarScream2109

    StarScream2109 Well-Known Member Developer

    Joined:
    Feb 29, 2012
    Messages:
    5,393
    Likes Received:
    1,472
    There are 2 types of USB Ports correct me if I'm wrong there is 1.0 and 2.0 I'll double check on this so I don't give false information :)
     
  8. MrBobo

    MrBobo Well-Known Member

    Joined:
    Jul 12, 2011
    Messages:
    1,202
    Likes Received:
    1,316
    give this a try:

    open dialer and enter *983*87274# choose AT

    sometimes the phone is in the wrong mode for usb and that causes it to not be recognized by the computer
     
    fatz1303 likes this.

Share This Page

Loading...