[Verizon] [rom]jbsourcery v5.4-lte[06/07/13] jb4.2.2 The Final Call

Last Updated:

  1. tdevaughn

    tdevaughn Well-Known Member Developer

    8 is the max...
    Just fill in the targets you wish to use

  2. PhilosoRaptor

    PhilosoRaptor Well-Known Member

    Yeah, the memory leak with the lock screen seems to be fixed in 2.2.

    Now is there a way to keep the bottom icon on the lock screen from being cut off by the bottom of the screen? Some other ROMs have given me the option to center the icons on screen.

    No biggie though. Excellent improvement over 2.1! Thanks again for the sweet ROM ;).
  3. tdevaughn

    tdevaughn Well-Known Member Developer

    We are workign on the bottom icon being low. didnt want to hold up everything else...
    Didnt notice the memory leak either, good to have it confirmed :)
  4. kinfolk248

    kinfolk248 Well-Known Member

    OK so I read his post about the different gapps but I still don't see what's special about them other than being the updated ones. Do you know/care to explain? Pm me if you must...
  5. iowabowtech

    iowabowtech root@android:/ #

    Picasa pics show up in the Gallery with the custom Gapps. Its broken on most all other versions of Gapps I've seen for the Gnex.
  6. kinfolk248

    kinfolk248 Well-Known Member

    Oh so that's the only real difference?
  7. waviiboiied

    waviiboiied Active Member

    2.2 is project butter x 10 . hands down best ROM out for gnexus and one of the best dev teams
  8. atrain311

    atrain311 Well-Known Member

    Hey guys, helping my find as I mentioned, unlocked, rooted all went well, but when trying to put 2.2 on we are just stuck at boot loop screen. Any help.
  9. satellitez

    satellitez Well-Known Member

    2.2 is the business! Buttery goodness. No problems for me whatsoever.

    Glados kernel is no bueno for me. Drains battery like if the phone is powered by 2 AA batteries. Heats up the phone and doesnt connect to wifi. Flashed in lean, again, and im back to perfection.

    Also used justinbeans inverted gapps with this clean install of sourcery. Again, no issues. The new aroma install for this is pretty sick.

    The sourcery devs are just incredible. If youre looking for the most customization available to date, excellent support and rock stable performance with buttery goodness, then this is the rom for you. I used to crack flash until I one day came under the spell. Now I dont even consider other roms because i know its a waste of time and Im just gonna go back to my magical nandroid.
  10. CharlzO

    CharlzO Well-Known Member

    Just upgraded to this one from 2.0 today. Haven't had a chance to fully put it through it's paces yet, but so far, loving it!
  11. atrain311

    atrain311 Well-Known Member

    Sorry to be so forceful and quote myself but I'm in a pinch here. And like a dumb@ss, I never made a Nandroid so I don't know what to do for him. I think I really screwed up.
  12. viper689

    viper689 Well-Known Member

    Have you tried a battery pull yet? What were the steps leading up to the bootloop?
  13. atrain311

    atrain311 Well-Known Member

    Yes, several. Had ICS up and running and when I went to go flash JBSOURCERY 2.2 in recovery, first wiped cache, dalvik then flashed rom, then gapps then reboot. Then boot loop endlessly. I've tried the process over and over again.
  14. viper689

    viper689 Well-Known Member

    Didn't wipe data/factory reset? You dirty flashed from ICS?
  15. atrain311

    atrain311 Well-Known Member

    No, I did wipe. Sorry, I should have mentioned.
  16. viper689

    viper689 Well-Known Member

    Are you able to boot into recovery?
  17. atrain311

    atrain311 Well-Known Member

    Yes, that I can do
  18. viper689

    viper689 Well-Known Member

    Then as far as I can tell (and I'm by no means an expert compared to everyone here), you may need to reflash the stock factory 4.0.4 image file


    You could hold out for a more educated response, but this would be my recommendation. If you do that, then you can try flashing a ROM other than Sourcery to see if it works. But it sounds like your process was correct so I'm not sure what it could be. Maybe flash the JB bootloader before flashing a JB ROM. That's my only recommendation, but even then, I haven't flashed it and haven't had any issues. Sorry.
    atrain311 likes this.
  19. jhawkkw

    jhawkkw Chinchillin' Moderator

    Which screen, the Google black screen, or the nexus x symbol?
  20. edhgreatone

    edhgreatone Well-Known Member

    Best ROM out there period.
  21. rmrlc

    rmrlc Well-Known Member

    When I came from ICS to JBS I wipe date/factory, cache, dalvik, and go to mounts and storage, format system, cache, and data. Everything smooth as butter :)
  22. atrain311

    atrain311 Well-Known Member

    Guys, thank you all. I'm safe and sound. Since I wasn't using my faithful SuperWipe this time, I wasn't wiping properly and that was the ENTIRE problem. One last attempt and all was perfect. Crisis averted. Thank you guys and a big thanks to The Chief for few valuable PMs too. You guys rule.
    The_Chief likes this.
  23. viper689

    viper689 Well-Known Member

    Good to hear it =)
    atrain311 likes this.
  24. atrain311

    atrain311 Well-Known Member

    Thank you too, Viper. I was really pooping a brick there... No pun intended. It is one thing to mess up your own phone; it is another to screw up someone else's.
    viper689 likes this.
  25. CharlzO

    CharlzO Well-Known Member

    Guess I was the rebel who tried an update without wipe first. So far, still good lol. Will report back tomorrow though, after it's had a chance to catch up for a day.

Share This Page