Voice Command TroubleSupport


  1. Everytime I plug my Photon into an audio out jack I have hooked up in my truck to listen to music, as soon as the music starts playing, a white screen pops up and i hear "please say a command". I have had to clear out my call log everytime because the phone will automatically call the last person in my call log. I've tried to recreate the scenario with Sprint, which has been totally useless, and as soon as the voice command starts and I back out of it, it keeps popping up. Does anyone have this same problem, or a solution to this problem? I'd appreciate it! :mad::mad::mad:

    Advertisement
    :
  2. zombdroid

    zombdroid Well-Known Member

    I had a similar thing happen to my EVO 3D where Voice Search launched when I plugged in my Aux cable in my car. I think part of the problem, the rubber base of the cable was so wide and the hole in my TPU case was so small, full contact was never made. I changed the cable to one that did not interfere with the jack and everything worked fine.


  3. The funny thing is that I used the same cord with my Epic, and it worked great, never had a problem. I had an EVO 3D that did the same thing, and it made me so crazy that I returned it, thinking it was the phone. The aux cable was originally installed for use with an iPod, but just so happened to fit in the jack. So because it's not making full contact, that's why it's having a tantrum? Is it difficult to swap out a cord like that? Because it's underneath my center console and stuff, run low prof, so it won't be an easy thing to do, unless they make an adapter or something.....
Loading...

Share This Page