web browser input lags.Support


Last Updated:

  1. Mitchell4500

    Mitchell4500 Well-Known Member This Topic's Starter

    Joined:
    Jul 24, 2010
    Messages:
    402
    Likes Received:
    68
    I'm on my ally now and something that's very annoying is the lag when I'm typing in a feild on a webpage. I type much faster then the letters show up. So for example if I type a sentabce and finsh it in 4 seconds it will take 8 seconds to fully finish typing and show up on the screen. This dosent happen in native apps or texting ect. Only the browser.
     

    Advertisement
  2. Vmanisme

    Vmanisme Well-Known Member

    Joined:
    Jun 19, 2010
    Messages:
    599
    Likes Received:
    149
    I've had this issue before usually restarting the phone fixed it all but you can always try clearing cache.
     
  3. Mitchell4500

    Mitchell4500 Well-Known Member This Topic's Starter

    Joined:
    Jul 24, 2010
    Messages:
    402
    Likes Received:
    68
    Seems not to have helped... :(

    Posted via my ally.
     
  4. Vmanisme

    Vmanisme Well-Known Member

    Joined:
    Jun 19, 2010
    Messages:
    599
    Likes Received:
    149
    I've had this issue before and I know how annoying it is... I forgot exactly how I fixed it, maybe there's an app that you installed before it went laggy, I dont know, I'm running the v8 light ROM and I have no lag issues at all, the more internal memory the better it works because Ally uses its internal memory for RAM
     

Share This Page

Loading...