WiFi tether connects but no internet

Discussion in 'Android Devices' started by _fng_, May 18, 2010.

  1. _fng_

    _fng_ Member
    15

    May 13, 2010
    10
    0
    15
    I can connect my PC to the wifi tether system but the internet only worked twice (no idea why). I tried uninstalling/reinstalling several times, tried changing encryption status but nothing seemed to make a difference. If anyone has any thoughts that may help I'd be glad to hear them. Thanks.

    I've searched through all relevant threads I could before posting.
     

    Advertisement
  2. androidtp

    androidtp Well-Known Member
    78

    Dec 15, 2009
    701
    64
    78
    Houston, Texas
    happened to me too. what ROM are you using?
     
  3. _fng_

    _fng_ Member
    15

    May 13, 2010
    10
    0
    15
    fresh rom 2.0d by flipz
     
  4. androidtp

    androidtp Well-Known Member
    78

    Dec 15, 2009
    701
    64
    78
    Houston, Texas
    looks like we're in the same boat buddy :(

    i found this:

    If you're using Wireless Tether 2.0 then you have to take the following steps to get it to work:

    1. Launch Wireless Tether (Don't press start tethering button yet)
    2. Hold power button until the phone options screen launches
    3. Turn Airplane mode On
    4. Hold power button again
    5. Turn Airplane mode Off
    6. Press the start tethering button on the Wireless Tether app.

    If that gets to annoying you could always downgrade to Wireless Tether 1.6.
     
  5. _fng_

    _fng_ Member
    15

    May 13, 2010
    10
    0
    15
    sucks, I'd give up on the app if I wasn't able to connect a few times


    edit: tried the above but still no internet
     
  6. nodrogkam

    nodrogkam Well-Known Member
    38

    May 4, 2010
    158
    11
    38
    Student/IT
    San Franciscio, CA
    what i had to do on my device on a different rom than i'm on now was to disable the mobile network (turn of Ev) and then turn it on again AFTER having already activated wifi tether. i did not try the airplane mode.
     
    _fng_ likes this.
  7. _fng_

    _fng_ Member
    15

    May 13, 2010
    10
    0
    15
    awesome this worked!!
     
  8. nodrogkam

    nodrogkam Well-Known Member
    38

    May 4, 2010
    158
    11
    38
    Student/IT
    San Franciscio, CA
    good to hear, and thank you for thanking me. haha. unfortunately you'll probably have to do this EVERY time you want to tether unless you use another rom which happens to let it work flawlessly.
    enjoy tethering! =)
     
Tags:

Share This Page

Loading...