Windows 7 64 Will not recconize Behold 2Support


  1. dyson

    dyson Active Member

    Ok Guys and Gals i am about to pull my hair out
    I have two Issues
    The mounting and unmounting of the sd card, I read up and Ordered a class 6 verbatum card Should fix that issue right?

    But the big Issue is my windows will not recognize the behold 2

    When I hook it up it tells me usb device not recognized
    then inside it says
    Windows has stopped this device because it has reported problems. (Code 43) Port_#0006.Hub_#0005
    I have tried to install the usb drives I found on this site but it will not allow them to install

    I have gone in and deleted My upper and lower system file in the registry

    I have bought a new cable < universal> I did not have the OEM cable and Samsung refused to send me one said it was tmobiles responsibility

    I ahve hooked it up to a Vista 32 bit system and nothing,
    Also when I hook it too the usb it only shows charging no usb notification on the screen.. i seem to remember reading it should have a usb symbol on the upper right corner?

    Btw I have also already set the system setting to usb mass storage..

    So thats where I am HELP

    Advertisement
    :
  2. dyson

    dyson Active Member

    anyone have ideas....
  3. KevinMemphis

    KevinMemphis Member

    I had the same frustrations. Worse yet, the 64 bit drivers worked here and there on an oddball occasion making me crazy that they wouldnt work consistently. I gave up and hooked the phone up to an old desktop running Vista 32 that I had laying around. Good luck!
  4. BurgDog

    BurgDog Well-Known Member

    I couldn't get it to work under Windows 7 x64 either. I tried everything including a virtual XP system using VirtualBox. I finally gave it up and used my netbook running W7 32-bit. No problems at all on the netbook.
  5. =KLRS=ZERO

    =KLRS=ZERO Well-Known Member

  6. dyson

    dyson Active Member

    tried hooking it up to a vista 32bit laptop and had the same isue
  7. =KLRS=ZERO

    =KLRS=ZERO Well-Known Member

    you must go into device manager and on that device right click and update drivers. point to where you unzipped them and boom! your done
  8. dyson

    dyson Active Member

    Windows has stopped this device because it has reported problems. (Code 43)

    that is what it says when i hook up the phone.
    It lists it as a unknown device.
    I have now formatted my stytem and re installed windows 7 32bit and it still gives me that error
  9. psz

    psz Well-Known Member

    Honestly? If you're running Windows 7 non-Home edition, just grab Virtual XP from MS' site and use that.

    It's what I've been doing for over a month ;->
  10. dyson

    dyson Active Member

    ok did that and when i installed it i hooked up my behold 2 and got a audible notification in windows that something was hooked up but no icon and it didnt show the usb symbol on the behold 2, the only time it seems to show the usb icon is during a reboot for some reason.
    the rest of the time just the charging icon
  11. psz

    psz Well-Known Member

    At the top of VirtualXP is a menu item called USB

    Select that, and choose to Attach your phone (Might be called Google Device or something like that)

    This will make VirtualXP see the phone.
  12. famished

    famished Well-Known Member

    Is there a way to use VirtualXp without having Win7 Pro? I have the home edition.
  13. famished

    famished Well-Known Member

    Just to be sure, I'm trying to load android_usb.inf, right? I tried it, I tried hitting F8 & selecting the disable driver signing and it still shows drivers are unsigned. It does display the phone as a Samsung USB composite device- I guess that's a step in the right direction? Thanks for any help!
  14. socalrailroader

    socalrailroader Well-Known Member

    It's working fine for me under Windows 7 64 Bit. Now if I could only get Odin to work ok, it goes to "downloading Kernel" and just sits there, and sits there, and sits there....I finally have to do battery pull and restart the phone.
  15. famished

    famished Well-Known Member


    Did you install with stock cd or with drivers from here/on the web?
  16. famished

    famished Well-Known Member

    Here's a reply I received today from Samsung:

    Dear *****,
    Thank you for your inquiry. While Samsung does not support the use of our handsets in conjunction with the Windows 7 operating system at this time, should your PC have the 32-bit version of this OS, the drivers within PC Studio may work on Windows 7 32-bit.
    Unfortunately, Samsung does not currently offer drivers compatible with a 64-bit operating system. We are unable to speculate when/if this would be available. We apologize for any inconvenience this may present.
  17. behold_guy

    behold_guy Active Member

    Ok heres how I was able to get mine windows 7 x64 to see behold 2 correctly. First I did the setup.exe that came with the drivers after it said it did not install correctly I turned my phone off waited a sec and then turned it on in download mode. Hold volume down+dpad ok+ power button and held it till it came on. After that windows asked me for the drivers and I pointed it to the folder I unzipped them to.

    Now what I can't get to work is odin. It sees it cause at the top it says
    "Odin Multi downloader (SGH-T939)" But when I go to click start after selecting all the files and checking the one package box it says connect phones. Soooooo WTF?!?!
  18. behold_guy

    behold_guy Active Member

    Ok I figured out what I did. I'm simply a dumba$$ I forgot to install one of the drivers lol but yeah everything works fine now
  19. famished

    famished Well-Known Member

    I got a new BH2 (funny when everyone is trying to ditch theirs) with complete accessories. Also, I discovered the NEW PC Studio 1.5- actually works in Windows 7 64-bit- just can't sync my outlook :(
  20. Grndrgn

    Grndrgn Member

    So what happened here??? Did we ever resolve this issue?? Please update, how do I get ODIN/ my pc to recognize my bh2 while using windows 7 64 bit? Please help. Thanks.
  21. JayRulen

    JayRulen Member




    u cant use 64bit =( only 32bit they did not make a driver 4 that so ur sh1t out off luck use 32bit and your all fine
  22. j0hnh0lmes

    j0hnh0lmes Well-Known Member

    Wrong. I use a 64 bit windows 7. You just have to know how to load it correctly and follow directions.

    Directions:
    1) Reboot your computer
    2) While rebooting spam F8 until you options come up
    3) Turn off Driver Signature Enforcement
    4) Install & enjoy!

    You must boot this way anytime you want to use ODIN, adb, etc.
  23. Grndrgn

    Grndrgn Member

    So now I've tried this on windows 7 64 and vista 32 and still the same thing. "Please connect Phones!!' Even though my phone is being recognized and allowing me to mount, ODIN still gives me a connection error. I am currently running bh_mans notwiz 1.6 kernel 2.6.29
  24. j0hnh0lmes

    j0hnh0lmes Well-Known Member

    Then you didn't follow directions. I'm not a babysitter...
  25. Grndrgn

    Grndrgn Member

    I've followed each set of directions scattered on this forum. numerous times. what directions are you talking about?
    **nm found a file dl buried in a thread with a valid link/ proper instructions which worked!***
Loading...

Share This Page