1. Download our Official Android App: Forums for Android!

Support 3g and 1x issue

Discussion in 'Android Devices' started by keegan1014, May 30, 2011.

  1. keegan1014

    keegan1014 Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    73
    Posts:
    431
    Joined:
    Apr 27, 2010

    Apr 27, 2010
    431
    72
    73
    My girlfriend has a droid x too she is getting 3g all the time with my phone right next to hers I'll get 1x. This just started a day before I went to gb it just seems odd to me.
     

    Advertisement

  2. dnelms

    dnelms Newbie
    Rank:
    None
    Points:
    15
    Posts:
    25
    Joined:
    Nov 13, 2010

    Nov 13, 2010
    25
    0
    15
    North Carolina
    I had this happen a few days after we originally bought ours back in November. Check the PRL on each phone and see if they are different. (Settings/About phone). It will at the bottom of the screen. Our PRL's were different. I called Verizon (local, not national) and the tech there changed them to the PRL on my wife's phone. Fixed everything.

    Hope this is the problem and it corrects it.
     
  3. keegan1014

    keegan1014 Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    73
    Posts:
    431
    Joined:
    Apr 27, 2010

    Apr 27, 2010
    431
    72
    73
    I'm running gb she is still on froyo
     
  4. dnelms

    dnelms Newbie
    Rank:
    None
    Points:
    15
    Posts:
    25
    Joined:
    Nov 13, 2010

    Nov 13, 2010
    25
    0
    15
    North Carolina
    Since the PRL's involve the towers and roaming lists, I would think the OS would not make a difference. But I could be wrong.
     
  5. keegan1014

    keegan1014 Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    73
    Posts:
    431
    Joined:
    Apr 27, 2010

    Apr 27, 2010
    431
    72
    73
    Oh, I'll check hers when I can, can I change the setting myself?
     
  6. dnelms

    dnelms Newbie
    Rank:
    None
    Points:
    15
    Posts:
    25
    Joined:
    Nov 13, 2010

    Nov 13, 2010
    25
    0
    15
    North Carolina
    No, the local tech at a Verizon store did it over the air for me while I was on the phone.
     
  7. D_Generation_X

    Rank:
    None
    Points:
    16
    Posts:
    24
    Joined:
    Sep 14, 2010

    Sep 14, 2010
    24
    3
    16
    New York
    Dial *228 and choose option 2, updates the PRL on your own
     
  8. keegan1014

    keegan1014 Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    73
    Posts:
    431
    Joined:
    Apr 27, 2010

    Apr 27, 2010
    431
    72
    73
    Just did it il check and report back
     
  9. VoidedSaint

    VoidedSaint Resident Ninja
    Rank:
    None
    Points:
    423
    Posts:
    8,201
    Joined:
    Feb 10, 2010

    Feb 10, 2010
    8,201
    2,090
    423
    Male
    Virginia
    there has been a 3g issue with the dx gb, its been posted around the root forum, i have also experienced this issue, and noticed that turning airplane mode on and off corrects it
     
  10. dnelms

    dnelms Newbie
    Rank:
    None
    Points:
    15
    Posts:
    25
    Joined:
    Nov 13, 2010

    Nov 13, 2010
    25
    0
    15
    North Carolina
    Here's why the *228 would not work in my case. My wife had a hybrid PRL since it included Alltel and Verizon towers. Mine was the national release for the latest PRL (back in November). We held phones side by side, here was always 3G with 3 to 4 bars, I struggled to stay on 1x. They changed mine to the same PRL as hers and all was well.
     
  11. dennygreen

    dennygreen Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    299
    Joined:
    May 9, 2010

    May 9, 2010
    299
    26
    43
    Yeah I've always had this problem. 228 doesn't work. Haven't heard of anyone that's been able to fix it. I just turn airplane modemode on/off and it's temporarily back to normal.
     
  12. VoidedSaint

    VoidedSaint Resident Ninja
    Rank:
    None
    Points:
    423
    Posts:
    8,201
    Joined:
    Feb 10, 2010

    Feb 10, 2010
    8,201
    2,090
    423
    Male
    Virginia
    i do believe its something in the GB build once moto catches on to it, they will release a fix
     
  13. keegan1014

    keegan1014 Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    73
    Posts:
    431
    Joined:
    Apr 27, 2010

    Apr 27, 2010
    431
    72
    73
    I tried evening stated here, found nothing worked not even a hard reset
     
  14. quickaudi

    quickaudi Android Expert
    Rank:
     #73
    Points:
    273
    Posts:
    3,106
    Joined:
    Jul 15, 2010

    Jul 15, 2010
    3,106
    416
    273
    TN
    what .prl is hers, and what .prl is yours?
     
  15. keegan1014

    keegan1014 Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    73
    Posts:
    431
    Joined:
    Apr 27, 2010

    Apr 27, 2010
    431
    72
    73
    Mine is 52299 gonna have to check hers later
     
  16. dennygreen

    dennygreen Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    299
    Joined:
    May 9, 2010

    May 9, 2010
    299
    26
    43
    So, was anyone able to fix this? Or get a replacement phone that doesn't have the same problem in the same area? I'm getting sick of this. At work, it's in 1x more than 3g and that's the only place I don't use wifi.
     
  17. OcalaFlGuy

    OcalaFlGuy Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,974
    Joined:
    Mar 21, 2011

    I am convinced the issue is in the antenna area of the radio.

    Using data in exactly the same spots before the OTA on both wireless and 3G my speeds are not only slower but less quality a signal too. Now with the WiFi, if I move closer to the repeaters in my complex my speeds go up above what I ever saw prior to GB but that again is standing right beside the repeater too.

    It simply isn't pulling in the same channels with the phone in the same spot as before as strongly.

    Bruce in Ocala, FL
     

Share This Page

Loading...