1. Check out our companion app, Forums for Android! Download from Google Play

3G issue after using WiFi?

Discussion in 'Android Devices' started by jmt9779, Mar 17, 2010.

  1. jmt9779

    jmt9779 Well-Known Member
    Thread Starter
    78

    Jan 4, 2010
    540
    56
    78
    NYC
    I've only used my wifi twice on this phone since I've had it but I noticed that after I toggled off the wifi radio the other day, the phone would only pick up a 1x signal. I let it sit for a few minutes then rebooted and it picked up 3G right away.

    I was laying on my couch and hadn't moved and I have a pretty strong 3G signal at home.

    Any thoughts?

    TIA!
     

    Advertisement

  2. jmt9779

    jmt9779 Well-Known Member
    Thread Starter
    78

    Jan 4, 2010
    540
    56
    78
    NYC
    Actually, I'm starting to notice that I'm having just general 3G reception issues.

    For some reason my phone will occasionally drop to 1x and just stay there. For example, this morning I updated some of my apps while sitting at my desk at work. I noticed that the phone was on a 1x signal even though I normally have a strong 3G signal here. So I rebooted the phone, and wouldn't ya know, it picked up a 3G signal and held it for a couple hours...until a few minutes ago when I looked down and saw 1x again. What gives? Is anyone else having 3G issues?

    (I'm in NYC, which has pretty good 3G coverage, if it matters.)

    Thanks in advance guys - Just wanna check in around here before I get on the horn with VZW.
     

Share This Page

Loading...