1. Download our Official Android App: Forums for Android!

General 4.3-? How to send text to multi recipients as SMS not MMS?

Discussion in 'Android Devices' started by Sparrow2012, Jan 1, 2014.

  1. Sparrow2012

    Sparrow2012 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    55
    Joined:
    Oct 6, 2012

    Oct 6, 2012
    55
    8
    16
    East Anglia, UK
    Hi
    Since the 4.3 update, it seems I can't send a text to more than one recipient. If I put a second recipient in, it automatically alerts me it will be sent as MMS.

    So, a couple of questions, if anyone can enlighten me please:

    1 - Is there a way of sending a text to more than one recipient as SMS and not MMS, on v 4.3?

    2 - How does sending MMS affect me regarding cost? I have free text so don't want to be incurring a charge if sending via MMS

    As I said, this situation has only occurred since the 4.3 update. I was able to add a number of recipients to a text previously.

    Thanks very much. A very Happy New Year to you all
     

    Advertisement

  2. heat57

    heat57 Android Enthusiast
    Rank:
    None
    Points:
    113
    Posts:
    731
    Joined:
    Dec 29, 2010

    Dec 29, 2010
    731
    311
    113
    Consultant
    Birmingham, UK
    To try to answer your question -

    1. If you are on a stock TW based ROM (Samsung) then when you choose to write a new SMS (little pen and pad icon in top right-hand corner of the messaging app) it will bring up the standard messaging template with the first entry for your recipient > click the contact icon to the right of the entry field and it should bring up your contacts book > there you should have tick boxes next to every contact > tick the ones you want to send your message to > that is it.

    2. I don't send MMS messages I use email instead so can't answer your question definitively, however, I would imagine that MMS is not covered by your SMS allowance.
     
  3. aml1025

    aml1025 Android Enthusiast
    Rank:
     #133
    Points:
    98
    Posts:
    449
    Joined:
    Jan 31, 2013

    Jan 31, 2013
    449
    133
    98
    Twin Cities, MN
    After updating to 4.3, it appears that any text sent to multiple recipients is automatically converted to MMS format, even a small text-only message. On my phone, it is listed under MMS settings to "send a single message to multiple recipients. "

    In order to avoid this you may want to try a third party messaging app such as Handcent or Go SMS - explore the settings to see if they function differently. If not, you may end up needing to uncheck the messaging option and avoid sending group messages.

    Also, check with your carrier to see whether MMS is included with your texting. On my plan it is, so it hasn't been a concern, but every plan is different.
     
    DiscoverHowCoUk and Sparrow2012 like this.
  4. Sparrow2012

    Sparrow2012 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    55
    Joined:
    Oct 6, 2012

    Oct 6, 2012
    55
    8
    16
    East Anglia, UK
    Thanks heat57
    I appreciate you trying to answer but, as I mentioned in the post, I know how to send to more than on recipient but, since the 4.3 update, it converts to MMS as soon as I add a second recipient, whichever method I use to have more than one recipient. Thanks anyway

    Thanks aml1025
    You're absolutely spot on! I've unticked the bit under MMS where it says to send to more than one recipient as MMS and it's back to behaving as the phone did before the update version. :) I'm so pleased, as this was driving me round the bend. ;)

    Good idea, too, that I check with my carrier (EE, in UK) so I know if MMSs are chargeable on my phone.

    Thanks both of you

    Happy New Year to everyone
     
  5. DiscoverHowCoUk

    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    May 28, 2014

    Thanks aml1025,

    I also had this issue and, at first, simply unticking the box had no effect. I found that I had to untick it, reboot the phone, retick it, reboot the phone then untick it.

    Hope this helps others
     

Share This Page

Loading...