1. Download our Official Android App: Forums for Android!

Support Android Movie Rentals

Discussion in 'Android Devices' started by symmetrysolutions, Aug 2, 2011.

  1. symmetrysolutions

    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Apr 8, 2010

    Apr 8, 2010
    1
    0
    5
    I was recently updated to Honeycomb 3.2 and now have access to the Movies tab in market. I rented and downloaded the movie to my Asus Transformer but had a lot of trouble during playback.

    1. Could not get it to play the movie while connected using the HDMI port. The screen displays but when it tries to play and go full screen it just goes blank. No video or sound.

    2. Even if I am connected to HDMI or not pausing the movie causes it to not be able to start play again unless I restart the movie from the beginning.

    I suspect the issues are related since the behavior is similar but the cause of the pause is different (one manual one due to the configuration change).

    I paused the move after about 25 min. and had to completely restart from the beginning to watch the movie.

    Has anyone else tried this and had success with the stock video player with movies rented from the market?
     

    Advertisement

  2. jtack10

    jtack10 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Aug 9, 2011

    Aug 9, 2011
    1
    0
    5
    I had the same experience on my eee pad. Anyone know if there is a fix? This seems to obvious of a bug not to be caught during testing.
     
  3. AutobahnSHO

    AutobahnSHO Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    409
    Joined:
    Jun 19, 2011

    Jun 19, 2011
    409
    50
    53
    haha that's not a bug, that's a swarm of cockroaches. I won't be trying it for a long time...
     
  4. ironranger

    ironranger Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Aug 29, 2011

    Aug 29, 2011
    1
    0
    5
    Have the same problem. Trying to change default video player. But rental movies dont show up.
     
  5. grimlock1234

    grimlock1234 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    May 13, 2010

    May 13, 2010
    7
    0
    5
    My problem is slightly different: when I play a movie from Android market on HDMI, I get sound but no video. As soon as I unplug the cable the video (and sound) shows up fine on the tablet.

    I can see just about everything else on the HDMI output, though. I can watch videos on YouTube with no problem.
     
  6. compwiz1202

    compwiz1202 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Aug 14, 2011

    Aug 14, 2011
    6
    0
    5
    Heck, I couldn't even get that far. I tried to play the movie, and it stated it was already downloaded to another device, although I just rented it on my tablet.
     

Share This Page

Loading...