1. Download our Official Android App: Forums for Android!

Root Attach Audio and Attach Video MMS bug in Velocity 1.1?

Discussion in 'Android Devices' started by gaetawoo, May 23, 2011.

  1. gaetawoo

    gaetawoo Guest
    Thread Starter
    Rank:
    None
    Posts:
    0
    Joined:

    hi everyone.

    I recently installed Velocity 1.1 on my wife and mine's phone. they run great but we do a bit of MMS-ing to each other with "Attach Audio" and they are coming out as different file formats than normal as though the recording program is doing something different. neither of us can hear each other's recordings, and i looked at the file itself that she sent to me and it's a .qcp file instead of AMR.

    also, the attach video transmits but doesn't play audio on the other phone. photos are fine though. they seem to be able to be played on the phone they were made on, but not through the computer and not on the phone then are sent to. Can anyone help? is this just a bug in Velocity, or can the original sound recorder program be flashed on to it, replacing this newer one.

    if i send myself an MMS with attach audio, I can play the one that i receive. also, I can play all my previous recordings made when i was on stock froyo on my computer because I have the codec, but the new recordings i've made while on velocity I cannot play, even though they are AMR. it seems like the encoding somehow is changed, and then for some reason when it gets transmitted to another phone, it changes the "container" from amr to qcp. I don't know what is going on. if someone else can test this and confirm, that'd be great. I would love this to get fixed in Velocity 1.2. Maybe it's just an issue with the recording program.

    another consideration is maybe it is the Messaging app that is loaded into Velocity. I think it's the Cyanogen one instead of stock. Could that be the issue also?

    Help me Ally gurus! You're my only hope!

    -update. I flashed stock sound recorder and messaging and from my end... my recordings are playable on my computer again. but from my wife's end who still has the velocity messaging app and also sound recorder, she still cannot hear anything. tonight i plan to flash the stock apps to her phone also and try again. if that doesn't work, then i am at a loss. I'd hate to go back to Stock Rom after loving the speed of velocity, but this is something we do a lot.
     

    Advertisement

  2. gaetawoo

    gaetawoo Guest
    Thread Starter
    Rank:
    None
    Posts:
    0
    Joined:

    anyone else having this issue? test it out.
     
  3. death2all110

    death2all110 Android Expert
    Rank:
    None
    Points:
    313
    Posts:
    1,996
    Joined:
    Jun 25, 2010

    Jun 25, 2010
    1,996
    1,210
    313
    Male
    Systems Administrator Windows/Unix
    Illinois, US
    Have you tried just stock sound recorder with the velocity messaging app?
     
    gaetawoo likes this.
  4. chevyrado14

    chevyrado14 Well-Known Member
    Rank:
    None
    Points:
    53
    Posts:
    110
    Joined:
    Aug 25, 2010

    Aug 25, 2010
    110
    54
    53
    i have noticed the same thing when sending an mp3 ringtone to my wife she also has an ally running velocity 1.1. or even when i send myself a ringtone from phonezoo.
     
  5. atc3030

    atc3030 Member
    Rank:
    None
    Points:
    23
    Posts:
    43
    Joined:
    Apr 14, 2011

    Apr 14, 2011
    43
    27
    23
    Professional Bull Shitter. JK
    Cincinnati, Ohio
    If hers gets flashed and it still persists, then its 2 things, Verizons end or a psuedo bad flash. If that happens, email me @ atc3030ally@gmail.com so I can help you through fixing it. or check for me in IRC.
     
    gaetawoo likes this.
  6. gaetawoo

    gaetawoo Guest
    Thread Starter
    Rank:
    None
    Posts:
    0
    Joined:

    The culprit was the velocity messaging app. I did try just the stock sound recorder and that didn't fix the mms problem (it did fix the problem of making amr's that were incompatible with my computer which normal amrs had no problem). once i change the messaging app however, it worked. The answer is the messaging app of the one who is receiving the MMS with audio (whether video or sound). So i flashed both stock recorder and stock messaging to mine and my wife's phone and everything now works both ways.
     
  7. chevyrado14

    chevyrado14 Well-Known Member
    Rank:
    None
    Points:
    53
    Posts:
    110
    Joined:
    Aug 25, 2010

    Aug 25, 2010
    110
    54
    53
    im using go sms pro on mine and the sounds that i get through mms come in as .qcp even though i know they were sent as .mp3
     
  8. atc3030

    atc3030 Member
    Rank:
    None
    Points:
    23
    Posts:
    43
    Joined:
    Apr 14, 2011

    Apr 14, 2011
    43
    27
    23
    Professional Bull Shitter. JK
    Cincinnati, Ohio
    Good. Glad those zips i made worked for you. And glad everything works like it should now.
     
    gaetawoo likes this.
  9. death2all110

    death2all110 Android Expert
    Rank:
    None
    Points:
    313
    Posts:
    1,996
    Joined:
    Jun 25, 2010

    Jun 25, 2010
    1,996
    1,210
    313
    Male
    Systems Administrator Windows/Unix
    Illinois, US
    The network is responsible for the switching of file formats.
     
  10. gaetawoo

    gaetawoo Guest
    Thread Starter
    Rank:
    None
    Posts:
    0
    Joined:

    that may be, but with the velocity mms, it wouldn't switch back to something readable by android, the amr. the stock one does switch it, or does something. i honestly have no idea what it does or what is going on. those are the things that i observed. thanks atc3030 for the flashables!
     
Tags:

Share This Page

Loading...