1. Download our Official Android App: Forums for Android!

Support Auto-capitalizati of the letter I

Discussion in 'Android Devices' started by d0rina, Dec 25, 2011.

  1. d0rina

    d0rina Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Dec 25, 2011

    Dec 25, 2011
    2
    0
    5
    I'm using the Swype setting on my phone and I have auto-capitalization turned on but it never capitalizes my I's, I always have to stop and hit shift or go back and capitalize it after. This is so annoying, does anyone know how to fix it?
     

    Advertisement

  2. Optimus_User

    Optimus_User Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    392
    Joined:
    Jul 17, 2011

    Jul 17, 2011
    392
    29
    43

    Oddly enough, I don't think there is a fix. I've come across the same problem, which, is why I'm using the QWERTY board. You could try adding "I" to the dictionary.
     
  3. double1

    double1 Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    159
    Joined:
    May 13, 2010

    May 13, 2010
    159
    25
    43
    It used to automatically capitalize the letter I until iphones became so popular they removed it.


    I'm joking but in ics the new keyboard automatically capitalizes it. Have you tried any of the keyboards from the market?
     
  4. Optimus_User

    Optimus_User Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    392
    Joined:
    Jul 17, 2011

    Jul 17, 2011
    392
    29
    43

    I've tried almost all of them. Swift Key, Smart Keyboard, ... you name it. Don't ask how I got them. :3 I really like the stock keyboards though. They really are for the phone you're using. If anything, try SlideIt as a replacement for the Swype feature.
     
  5. d0rina

    d0rina Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Dec 25, 2011

    Dec 25, 2011
    2
    0
    5
    Do any of them auto capitalize the letter i?
     
  6. Optimus_User

    Optimus_User Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    392
    Joined:
    Jul 17, 2011

    Jul 17, 2011
    392
    29
    43

    I almost think SwipeIt does. Try it.
     
  7. Gomez025

    Gomez025 Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    311
    Joined:
    Oct 5, 2011

    Oct 5, 2011
    311
    44
    43
    Former authorized dealer for MetroPCS
    Van Nuys, CA
    If you're swype texting, you just have to slide your finger on the i to the top of the message box and keep swyping and it'll capitalize it. I know it sucks because if you manually type i, it doesn't capitalize automatically. But if you just text manually, use the gingerbread keyboard (android market). Hope that helps..
     
  8. ManlyParasite

    ManlyParasite Android Enthusiast
    Rank:
    None
    Points:
    78
    Posts:
    591
    Joined:
    Nov 29, 2011

    Nov 29, 2011
    591
    99
    78
    Tech
    A dark room
    Swipe from the I to the space bar. If your just using I as in "The King and I" then it will capitalize. Otherwise, just taping "I" the result will vary depending on the version of swype. On my ascend I think it capitalized, but on CM7 it didn't.
    Just swipe from I to space, and it should capitalize everytime.
     
  9. DaveGerard

    DaveGerard Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Mar 13, 2014

    Mar 13, 2014
    2
    0
    5
    I know this is an old thread, but I seem to have found a workaround (quirk or bug).

    In Settings/Language and Input/SwiftKey/Advanced/Space bar Completion Mode....

    If the option 'complete the current word' is checked, the word 'I' will be capitalized. If I change that option to 'always insert a space', the word 'I' will always be lower case.

    Hope this helps with the frustration.
     
Tags:

Share This Page

Loading...