1. Download our Official Android App: Forums for Android!

Support Cannot connect my Nexus 5 to computer

Discussion in 'Android Devices' started by JBentleyR, Aug 11, 2017.

  1. JBentleyR

    JBentleyR Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    83
    Posts:
    362
    Joined:
    Jan 3, 2014

    Jan 3, 2014
    362
    64
    83
    Male
    Retired
    Cheshire
    Hi,

    Does anyone have any idea why I cannot connect my Nexus 5 to my computer via USB?

    Before 'upgrading' to Android 6, and whilst on 4.4.4, I could connect using a USB cable and, for example, transfer photographs to my computer.

    It appears that I can no longer do this.
    In fact, when I connect it, the phone shows up on 'This PC' alongside the C: drive, but when I click it, it shows as being 'empty'. Despite this, there are certainly photographs on the phone.

    In order to transfer one to my computer, I was obliged to send it via e-mail!

    Hopefully, it is some sort of setting that has changed due to the upgrade. Can anyone please offer any advice?

    If I cannot solve the problem, is it at all possible to revert to Android 4.4.4?
     

    Advertisement

  2. Leon Marco

    Leon Marco Well-Known Member
    Rank:
    None
    Points:
    63
    Posts:
    244
    Joined:
    May 15, 2017

    May 15, 2017
    244
    88
    63
    That usually happens when the phone is locked. Unlocking will solve the problem. The manufacturers do that to protect your data from being stolen.
     
    JBentleyR likes this.
  3. JBentleyR

    JBentleyR Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    83
    Posts:
    362
    Joined:
    Jan 3, 2014

    Jan 3, 2014
    362
    64
    83
    Male
    Retired
    Cheshire
    Thank you for your very prompt response, Leon.
    I haven't locked it; I wouldn't know how!
    How do I unlock it?
     
  4. LV426

    LV426 I say we take off and nuke this place from orbit
    Moderator
    Rank:
     #11
    Points:
    1,988
    Posts:
    7,858
    Joined:
    Oct 16, 2015

    Oct 16, 2015
    7,858
    11,485
    1,988
    Male
    Software developer
    South West of England
    The default mode when connecting the phone to your computer has changed. It now defaults to 'charge only'. After connecting the cable, you should pull down the USB connection options from the top of the screen, and select "File transfers (MTP)" mode
     
    JBentleyR likes this.
  5. JBentleyR

    JBentleyR Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    83
    Posts:
    362
    Joined:
    Jan 3, 2014

    Jan 3, 2014
    362
    64
    83
    Male
    Retired
    Cheshire
    Thank you very much, LV426. That worked.
    Why should upgrading change my settings, though?
    Still, no matter. This has been very helpful. Thanks again.
     
  6. LV426

    LV426 I say we take off and nuke this place from orbit
    Moderator
    Rank:
     #11
    Points:
    1,988
    Posts:
    7,858
    Joined:
    Oct 16, 2015

    Oct 16, 2015
    7,858
    11,485
    1,988
    Male
    Software developer
    South West of England
    It's just something that changed in the upgrade to Android 6. For security reasons I suppose.
     
  7. JBentleyR

    JBentleyR Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    83
    Posts:
    362
    Joined:
    Jan 3, 2014

    Jan 3, 2014
    362
    64
    83
    Male
    Retired
    Cheshire
    Yes, I suppose so. Thanks for the follow-up.
     

Share This Page

Loading...