1. Are you ready for the Galaxy S20? Here is everything we know so far!

complete action using touchwiz

Discussion in 'Android Devices' started by clman065, Apr 23, 2014.

  1. clman065

    clman065 Lurker
    Thread Starter

    I'm having the same annoying issue on the S5 as I had on the S4: Whenever I hit my home button, I get the prompt "complete action" with the choices being either Touch wiz or Touch wiz easy. After selecting Touch wiz as the default, the phone never recognizes this, and I get the same prompt again.
    I've went into the app manager and cleared cache(and data, which wipes out any homepage customization), tried toggling Touch Wiz and Touch Wiz easy, and tried uninstalling Google Search updates, all of which were recommended on other forums. On my S4, I solved the problem by turning off Google Search, but that doesn't seem to work on the S5. Also, I have tried other launchers (such as Nova), but this doesn't help. I hate to do a hard reset just to have this problem occur again. Is anyone having this issue with the s5?
     

    Advertisement

  2. axel_2078

    axel_2078 Android Enthusiast

    I haven't seen this particular issue, but I keep getting prompted to select a keyboard type, even though I already have.
     
  3. Mikey865

    Mikey865 Lurker

    my S4 started giving me the "continue using touchwiz" thing when I'd hit the home button & kept doing that even though I clicked always. Someone suggested I download another launcher so I downloaded Nova but that didn't stop it. Then someone told me it was a Google Search issue & that I should uninstall the Google Search updates. That worked! BUT, yesterday my phone updated to 4.4.2 and it started doing it again. I went to uninstall the Google Search updates but that wasn't an option any longer. I stopped using google search (even though that's what I prefer) but it still does it about 50% of the time. Any ideas???????
     
  4. SporkLover

    SporkLover Android Enthusiast

    Try going into

    Settings > Default Applications

    Tap on home, and then choose the version of touch wiz you want mapped to your home button.
     
  5. Mikey865

    Mikey865 Lurker

    I tried that as well. I set Nova as default, I tried touchwiz as army default, still getting the same thing
     
  6. rupertchapman

    rupertchapman Lurker

    Hi

    I have had the s5 for a few weeks now and this problem appeared today

    did you find a resolution? if so could you please share it

    thanks

    Rupert
     

Samsung Galaxy S5 Forum

The Samsung Galaxy S5 release date was April 2014. Features and Specs include a 5.1" inch screen, 16MP camera, 2GB RAM, Snapdragon 801 processor, and 2800mAh battery.

April 2014
Release Date
0
Reviews
Loading...

Share This Page

Loading...