1. Download our Official Android App: Forums for Android!

Contact List Only Displays Email

Discussion in 'Android Devices' started by Keri_Katt, Aug 2, 2010.

  1. Keri_Katt

    Keri_Katt Lurker
    Thread Starter
    5

    Aug 2, 2010
    7
    0
    5
    Hello - there must be a setting that I'm overlooking but when I touch phone>call log I'm only seeing my contact's email addresses but if I manually type the number in, the name appears. I know my phone contacts are hidden in there somewhere but I cannot access them.

    Can anyone help?

    Thanks,

    Carrie
     

    Advertisement

  2. JimboMidge

    JimboMidge Newbie
    16

    Aug 2, 2010
    14
    4
    16
    Wireless Consultant
    Saint Louis
    There is a super easy fix for this!!! Simply go into your contacts, press the menu button, select Display Options, select your gmail account (not Facebook or anything else), and scroll to the bottom and check All Other Contacts. Be sure to click Done and voila!!!!

    Please let me know if that worked for you.
     
    Keri_Katt likes this.
  3. rasmith3530

    rasmith3530 Well-Known Member
    73

    Feb 7, 2010
    203
    58
    73
    Data Technical Support Specialist
    Northern Illinois
    There is also a setting in Contacts > Display Options, that allows you to display only those contacts with phone numbers. If checked (it was by default) it won't display contacts that only have an email or snail mail address w/o a phone number.
     
  4. Keri_Katt

    Keri_Katt Lurker
    Thread Starter
    5

    Aug 2, 2010
    7
    0
    5
    You solved my problem. Thank you!
     
  5. JimboMidge

    JimboMidge Newbie
    16

    Aug 2, 2010
    14
    4
    16
    Wireless Consultant
    Saint Louis
  6. creekj

    creekj Lurker
    5

    Aug 29, 2010
    1
    0
    5
    THank you Jimbo. I have been trying to figure this out for a week unsuccessfully until I found this forum.
     

Share This Page

Loading...