1. Download our Official Android App: Forums for Android!

Support Data connection is dead - what's wrong?

Discussion in 'Android Devices' started by joncage, Aug 26, 2010.

  1. joncage

    joncage Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Aug 26, 2010

    Aug 26, 2010
    1
    0
    5
    I have a motorola milestone running Android 2.1 and this morning my data connection appears to have stopped working. I've tried via wifi and via 3G and neither seem to have any joy. The speed with which browsers, market etc. timeout suggests it's not even trying :(

    The last few weeks I've been seeing a lot of force-closes on my IMAP email account (to the point where I couldn't even download any emails) so perhaps that's connected?

    What should I do to identify the source of the problem / fix it?

    Am I going to have to do a factory reset and re-install everything?
     

    Advertisement

  2. Szadzik

    Szadzik Android Expert
    Rank:
    None
    Points:
    223
    Posts:
    5,413
    Joined:
    Feb 15, 2010

    Feb 15, 2010
    5,413
    715
    223
    Male
    FAS Admin
    First of all reboot the phone. If I do not reboot the phone for a long time it happens to me sometimes too.
     
  3. TelusMilestone

    TelusMilestone Android Enthusiast
    Rank:
    None
    Points:
    88
    Posts:
    663
    Joined:
    Jun 23, 2010

    Jun 23, 2010
    663
    35
    88
    Phones, more phones and yet more phones!
    Earth
    Yes that happens to me as well from time to time. Battery pull works every time. Mostly happens when I'm going from Wi-Fi to HSPA and vice versa.
     

Share This Page

Loading...