1. Download our Official Android App: Forums for Android!

Support Did "I" do this?!

Discussion in 'Android Devices' started by Bigfoot46555, Feb 2, 2013.

  1. Bigfoot46555

    Bigfoot46555 Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    7
    Joined:
    Jan 28, 2013

    Jan 28, 2013
    7
    0
    25
    Male
    Foundry
    Northern Indiana
    I'm not a stupid person, but I'm feeling that way. I don't know what I did to turn on this feature, but today when I downloaded an APP and started to play with it, I found my virtual keyboard now had "sideways" markers in my spacebar, and my predictive text choices were in foreign languages besides English.

    I took some screen shots posted here, but not sure if it's something the new APP did, or if it was something "I" did last night when I allowed the phone to download some other updates I had found for like "Spanish, French, German" and maybe another one I don't remember.

    IF THOSE had shown up accidently in my keyboard, I'd understand that I had screwed up, but it appears to be all Asian languages as you can see from the screenshots. For instance, look at the spacebar. ??

    Go ahead and just tell me like it is if I screwed up. I just want to get the phone back to being normal.

    [​IMG]

    [​IMG]

    [​IMG]
     

    Advertisement

  2. andygu3

    andygu3 Android Expert
    Rank:
    None
    Points:
    313
    Posts:
    4,699
    Joined:
    May 24, 2010

    May 24, 2010
    4,699
    2,081
    313
    Lewis Center, OH
    You can set your language in settings
     
  3. Bigfoot46555

    Bigfoot46555 Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    7
    Joined:
    Jan 28, 2013

    Jan 28, 2013
    7
    0
    25
    Male
    Foundry
    Northern Indiana
    Well, I found out that I DID do that. I finally found down below into the Language and Input for the Samsung keyboard that there are places to checkmark for other languages that I did checkmark for some reason. When I unchecked them in there, they disappeared from the keyboard.

    That's just way too easy to mess things up.

    Thanks for the help.
     

Share This Page

Loading...