1. Check out our companion app, Forums for Android! Download from Google Play

Email has become unreliable

Discussion in 'Android Devices' started by raptorjrf, Dec 9, 2009.

  1. raptorjrf

    raptorjrf Member
    Thread Starter
    15

    Nov 8, 2009
    15
    0
    15
    Over the past 2 days email to/from my Droid has become unreliable. I have 3G service - even activated WiFi and am receiving a string WiFi signal. Droid attempts to load new messages for what seems like forever but never quite gets it. Sent messages just get stuck in the outbox. Prior to this everything has been just great - I didn't change any settings - and don't know what happenned.

    Phone, GPS, Texts, Browser, all work just fine. This is occuring with both my Gmail as well as my Pop3 account.

    Is there a different Verizon server for email than for the browser ??? I'd appreciates comment to help me understand what's going on.

    Thanks
     

    Advertisement

  2. raptorjrf

    raptorjrf Member
    Thread Starter
    15

    Nov 8, 2009
    15
    0
    15
    Powered down and rebooted - both accounts back to normal. I haven't gotten the update yet - so I'm still on 2.0
     
  3. Gunner

    Gunner Well-Known Member
    78

    Nov 9, 2009
    660
    89
    78
    I have never been able to get my business pop email to work since getting the Droid. Doesn't work in K9 either. Can't figure it out.
     
  4. sharlan

    sharlan Member
    15

    Nov 6, 2009
    15
    0
    15
    Glad I found this post -- was having same problem and powering down and rebooting worked for me, too.
     
  5. Barbara

    Barbara Well-Known Member
    88

    Oct 31, 2009
    840
    31
    88
    I had the same problem with my work email until I changed the outgoing port number. I don't know if that would work for you as well but the default set by Verizon doesn't work for other services.
     
  6. anuleif

    anuleif Well-Known Member
    15

    Nov 17, 2009
    62
    0
    15
    Female
    Illinois
    I haven't quite figured out my folder sync problem yet (with the native app or K9), but after checking "require sign in" for the outgoing message settings in K9, all of my outbox messages went through.
     

Share This Page

Loading...