1. Are you ready for the Galaxy S20? Here is everything we know so far!

Forgot where I have turned data usage off

Discussion in 'Android Lounge' started by Nex88, Mar 14, 2020.

  1. Nex88

    Nex88 Lurker
    Thread Starter

    Hello,
    I have a huawei p20.
    I have a problem regarding using data while roaming. I accidentely turned data on in a country where I shouldt and after that I turned data off somewhere in settings completely. Now I am at home and when I turn data on it doesnt function. I cant seem to remember where have I turned data usage off and I want to aks if anyone knows where this should be?

    Thanks for the help.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    it should be in your settings. i do not have your phone, but it should be under connections. on my note 10+ it is under settings>connections>data useage. of course your phone will be different, but it should be around there.
     
    MrJavi likes this.
  3. Nex88

    Nex88 Lurker
    Thread Starter

    I've searched in settings... Connections.. Data usage but its not here. I completely turned it off somehow and its not here where you just press data roaming. I am searching but I still havent found a solution for this problem.
     
  4. Nex88

    Nex88 Lurker
    Thread Starter

    No. With this I can only turn on or off apps seperately.
     
  5. tommo47

    tommo47 On Yer Bike, In Yer Chair
    VIP Member

    MrJavi and ocnbrze like this.
  6. svim

    svim Extreme Android User

    Try logging into your cellular account's web interface and check your account settings. Some options are better managed by directly accessing your account online than through your phone.
     
    MrJavi and ocnbrze like this.
  7. mikedt

    mikedt 你好

    This is where the mobile data settings look like on a Huawei Mate 10, the P20 should be very similar.
    Screenshot_20200315_083724.jpg

    Check APN settings for your carrier are correct and present, otherwise mobile data won't work.
     
    #8 mikedt, Mar 14, 2020
    Last edited: Mar 15, 2020
    MrJavi and ocnbrze like this.
  8. Nex88

    Nex88 Lurker
    Thread Starter

    Its exactly like in this picture above and and mobile data and data roaming are ON. Also I've checked APN and its as it should be but it still doesn't work.

    I've disabled it somewhere else. I remember it said something like block mobile data or roaming it i turned that slider of so if I accidentely turn it on like in the picture above, so it wont work again.

    Now I have a problem i can't remember where was that.
    Ive also reset network settings and it still wont function.
     
  9. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    well if you can't find it, i would back everything up and do a factory reset.....that should fix it for you.
     
    Dannydet, MrJavi and tommo47 like this.
  10. DannyDieHard

    DannyDieHard Lurker

    Airplane mode easiest way , turns off wifi bluetooth and data and phone nothing works no calls or text in or out. I dont know why yall go the long into settings ,
     
    Milo Willamson likes this.
Loading...

Share This Page

Loading...