1. Are you ready for the Galaxy S20? Here is everything we know so far!

Froyo 2.2 & Swype Glitch Fix

Discussion in 'Android Devices' started by kiz88, Aug 3, 2010.

  1. kiz88

    kiz88 Well-Known Member
    Thread Starter

    For those with Swype and Froyo 2.2.

    I have discovered that after you shut the Evo off (power down) or pull the battery upon restart the Swype keyboard is displayed and the trailer line still works but you cant type anything, select input method again go from the keyboard input the Evo came with then back to Swype and it works again.

    I already sent Swype a message about it hopefully there is a fix for us BETA users.

    Anyone else?
     


  2. leruth

    leruth Lurker

    couldn't get swype working again after froyo. sent swype a prob report. waiting...
     
  3. y_chromosome

    y_chromosome Lurker

    I've tried three times to get swype working on my Froyo Evo. It appears to install correctly, but I when I touch and hold the input window, no alternate keyboard options appear. NOTHING appears, even Cut & Paste.

    Man, I hope they fix this soon. Going back to the old keyboard is like chopping off my index fingers!


    *EDIT*


    Okay, I got Swype to work:

    1) Choose "Swype" through the main menu "Language and Keyboard" settings. For some reason, this enabled the "tap and hold" menu to appear in the text entry box.

    2) Tap/Hold -> Entry Method -> Swype. This gave me the error that Swype wasn't meant for my device and may not work correctly. Indeed, the Swype keyboard pulled up, did not register traces.

    3) Reboot phone. No more error message, but Swype still didn't interpret traces.

    4) Tap/Hold -> Entry Method -> Touch Input

    5) Tap/Hold -> Entry Method -> Swype

    Now it works correctly. Geez, this was a pain in the butt, but well worth it for such a useful keyboard!
     
  4. royal42crown

    royal42crown Member

    Just uninstall and reinstall that worked for me first time.
     
    defrankjs likes this.
  5. kiz88

    kiz88 Well-Known Member
    Thread Starter

    You will still have to go to input method after you pull the battery or reboot it and select the regular keyboard then go back to swype in the input method menu.

    I mean it still works but just have to do that lil swap before you use it until they get a fix for this little glitch.
     
  6. everfine

    everfine Newbie

    My Swype works on and off in Ava Froyo. It always works to type but quits tracing and is always slow.
     
  7. neoshi

    neoshi Android Enthusiast

    Hmmm it seems like it works fine for a while and then it starts acting up for no reason... that slow down issue is really annoying. What version if swype its everyone using? I'm on 1.60.36.8214.

    Issues have only come about while browsing the web. Texting seems fine, as does email. Hard to reproduce thee problem actually.
     
  8. leebo

    leebo Newbie

    After updating to Froyo on my EVO, Swype didn't work. I un and re-installed and it was fine - until today.

    Tracing worked, but nothing would type. I had forgotten how to change input methods, so after trying several things, I re-booted. Of course that didn't fix it.

    Thankfully I found this thread. switched inputs and it works again.
     
  9. kiz88

    kiz88 Well-Known Member
    Thread Starter


    See I helped you ha!
     
  10. dcoaster

    dcoaster Member

    Yes, switching inputs resolves the problem. However, I don't get why Swype will "trace" but not type at the most random times it seems.
     
  11. novox77

    novox77 Leeeroy Jennnkinnns!

    Damn, I found this thread hoping there was a fix. instead, I found the workaround I already knew about. Hope they release a fix so the problem just stays away forever....
     
  12. TT_Vert

    TT_Vert Member

    I'm still waiting for the fix also. At least we can use it for now.
     
  13. Crash

    Crash Member

    I too had Swype go wonky after the 2.2 update. I got mine to work just as it did before the update by downloading the installer again and going at it from scratch. I have not had any issues with it, works just as it did before the Froyo update.
     
  14. rowdymoose

    rowdymoose Newbie

    Is anyone getting multiple downloads of the swype installer? I had "Swype-installer-3.apk" and in the past day every so often I get a "download complete" notification of a new installer. I just got "swype-installer-6.apk" downloaded, and I'm not sure why this is occurring. I didn't initiate anything on my end to prompt these downloads.

    Also I can't just run the installer...I have to remove the installed swype application and the current installer and then install this new one for it to work, unlike most application updates.
     
  15. Crash

    Crash Member

    Yep, that is even what the Swype website tells you to do as I recall. That is what I did, I uninstalled everything and started from ground zero and so far all is, as it was.

    Not sure why you keep getting the installer to download over and over.
     
  16. rowdymoose

    rowdymoose Newbie

    It's not that I keep getting the installer to download, but it keeps changing the file. I was on "-3.apk" then yesterday I got "-4" and "-5", and just this morning I was notified that "-6.apk" had downloaded....very strange.
     
  17. Crash

    Crash Member

    That means it has downloaded that many times. I hit the download button twice by accident when I was doing this and the 2nd download was -2.apk. I deleted the 2nd one and then proceeded with the rest of the install. Have you finished the install of Swype yet? Maybe it keeps sending it waiting for you to finish up on your end if you have not already. I am guessing though as to what is going on, it is an odd one.
     
  18. rowdymoose

    rowdymoose Newbie

    That might be the case...however I know that when I was having issues when I first installed Froyo, I would uninstall, reboot, then go back to swype to install again and I kept getting the "-3.apk" version. Just yesterday did the numbers start incrementing. I'll contact them to see if there's a reason why I keep getting prompted with new downloads when everything seems to be working fine.
     
  19. Crash

    Crash Member

    Best of luck. I was leary to install 2.2 after reading some of the oddities that can occur. I guess I got lucky....again. If you figure out what is going on, put it here so others can see what the fix might be.
     
  20. keithwins

    keithwins Newbie

    I can't get Swype to work (any more), following a forced close (some other program) on my HTC thunderbolt.

    I see the recommendations to go to Settings/Language & Keyboard/Swype/Entry Method, and then toggle back to Touch Input, and then back to Swype.

    Trouble is, I don't have any "Entry Method" item on that menu. In fact, I have a toggle to turn Swype on and off at the "L & K" level, but nothing under the Swype menu that does anything like that, and nothing anywhere else that I've found.

    I've rebooted, and I've uninstalled and reinstalled Swype. Here's the kicker: I installed Slide-It (the free version), and it did THE SAME THING: it pops up, and will trace a swype on the screen, but nothing actually gets entered into the document unless I type it in one letter at a time.

    Any help would be appreciated, it's hard to function without Swype after you've gotten used to it!

    K
     
  21. kwmetalfan

    kwmetalfan Well-Known Member


    Maybe try the thunderbolt forum, this is for evos, not sure if any solutions here would work for you...I may be wrong though
     
  22. keithwins

    keithwins Newbie

    oops.

    Anyway, I realized resetting the Input Method solves the problem for a while, at least. I can live with that.

    k
     

HTC EVO 4G Forum

The HTC EVO 4G release date was June 2010. Features and Specs include a 4.3" inch screen, 8MP camera, 512GB RAM, Snapdragon S1 processor, and 1500mAh battery.

June 2010
Release Date
0
Reviews
Loading...

Share This Page

Loading...