1. Are you ready for the Galaxy S20? Here is everything we know so far!

Google Edition Boot Animation

Discussion in 'Android Devices' started by davidmargolin, Jun 28, 2013.

  1. davidmargolin

    davidmargolin Android Expert
    Thread Starter

    How to get the google edition boot animation:
    1. flash bootanimation4u.zip in cwm...
    2. download googleanimation.zip and move it to system/media
    3. rename the file to bootanimation.zip and set permissions to rw-r--r--
    4. reboot and enjoy

    bootanimation4u source: http://forum.xda-developers.com/showthread.php?t=2063280
    googleanimation source: android police
     

    Attached Files:




    1. Download the Forums for Android™ app!


      Download

       
  2. Deleted User

    Deleted User Guest

    I thought bootanimations for this Samsung device needed a specific file format to work, and even then, it's pretty iffy whether or not it will loop. My point is, does it work on the Reverbs we have here?
     
  3. davidmargolin

    davidmargolin Android Expert
    Thread Starter

    lmao.. if it wont work... y would i post it.... the bootanimation4u.zip file actually allows samsung devices to use the regular animation formats... and the second file is the actual boot animation...
     
    sanjuro77 likes this.
  4. siyangqiu

    siyangqiu Well-Known Member

    It works! Thanks. No more annoying VM startup noise.
     
  5. Deadvolt16

    Deadvolt16 Lurker

    didn't work.
    flashed Bootanimation4u.zip in CWM, tried a few bootanimation.zip files in system/media, each resulting in a blank/black screen during boot.

    flashed my restore/recovery then later tried flashing Bootanimation4u.Samsungani.Only.zip, which successfully worked, but resulted in a boot-looped animation.

    now flashed back to my restore/recovery once again.
    yes permissions were set to rw-r-r.

    so.. question,
    what did YOU do to get this working.
     
  6. siyangqiu

    siyangqiu Well-Known Member

    Flashed Bootanimation4u.zip in CWM
    Replaced bootanimation.zip with this one.
    ???
    Profit???
     
  7. Deadvolt16

    Deadvolt16 Lurker

    right, which this should be straight forward.
    however, I still get a black / blank screen following the samsung logo, which proceeds to the lock screen.

    running stock ICS.
     
  8. siyangqiu

    siyangqiu Well-Known Member

    That's probably it. I was running jellybean.
     
  9. K Rize

    K Rize Android Enthusiast

    I tried this animation on the galaxy rush, the size was off
    You may have to rescale the boot animation, all other animations work perfect
    Also, I have a thread in the Kyocera Rise forums that has working animations, that are already resived, and just need to be manually pushed to system/media and permissions set
     
  10. Deadvolt16

    Deadvolt16 Lurker

    help or suggestions to my problem stated above?
    any stock ICS users try this with successful results?
     
  11. sanjuro77

    sanjuro77 Android Enthusiast

    I didn't go with the Google animation, but thanks a lot for pointing me to the method.

    Worked flawlessly on JB with the Boot Animation app
     
  12. soxtober05

    soxtober05 Android Enthusiast

    You know whats weird, is I've got bootanimation4u.zip in my cwm; I flashed it, and then installed jrummy's Boot Animations from the Play Store, downloaded and installed the Stock Nexus animation...and it worked!
    I'm pretty sure there was a thread here that said not to use the app that I COMPLETELY FORGOT ABOUT until after I had done it.

    Pretty cool looking and best yet, NO ANNOYING VIRGIN BOOT MUSIC!
     
  13. sanjuro77

    sanjuro77 Android Enthusiast


    That could've been me talking about not using BAC but that was on ICS, and without bootani4u
     
  14. soxtober05

    soxtober05 Android Enthusiast

    WTF; rebooted my phone this AM, and got the annoying VM boot-music back...ugh!
     
  15. soxtober05

    soxtober05 Android Enthusiast

    Maybe a noob question, here; but pertaining to #3...when renaming; I'm assuming you rename the file you're moving; do you delete the numbers that precede the actual name or leave them? And what is meant by set permissions? Because the way I'm trying this, it's not working. My settings for this file don't even offer that 'set permissions' function.

    Peace,
    Sox
     
  16. sanjuro77

    sanjuro77 Android Enthusiast

    I use Root Explorer, what are you using? I do have to long press on the file to get to the change permissions and ownership options, they aren't in the regular file options menu.
    You might not have these options if you are using the stock file manager.
     
  17. soxtober05

    soxtober05 Android Enthusiast

    I tried this with root explorer, it said (after I changed the permission tic boxes) that the change was not allowed because of something I can't remember what the error msg was. When you change the name of the file are you supposed to take the numbers off as well, or leave the numbers where they are?
     
  18. sanjuro77

    sanjuro77 Android Enthusiast

    Yep, remove the numbers on the animation zip, sorry, mine didn't have numbers on it cause I downloaded from the xda forum.

    Should just be renamed to

    bootanimation.zip
     
    soxtober05 likes this.
  19. sanjuro77

    sanjuro77 Android Enthusiast


    Oh this might be because you may have had your root mounted as read only, up at the top you should see a mount as rw option
    Also make sure root explorer has SU access
     
  20. soxtober05

    soxtober05 Android Enthusiast

    Thx, will give it another go as soon as the phone charges up.


    Update...No go; pretty sure I'm doing everything right, just not working:hmmmm:...oh well
     
  21. sanjuro77

    sanjuro77 Android Enthusiast

    What changed? You were able to do it before I thought
     
  22. soxtober05

    soxtober05 Android Enthusiast

    Not exactly sure. I still have the stock Nexus animation coming thru (even though I deleted the JRummy boot animations app), but the VM sound is also there. Followed the instructions verbatim, but no dice.
     
  23. sanjuro77

    sanjuro77 Android Enthusiast

    Ohhhh ok

    You are trying to change the sound now! Dang, I thought you were having trouble doing the boot animations, the sound is a bit different

    What I learned by following superboy's video was

    Sounds files are in system/media/ui

    Boot sound is named PowerOn.ogg

    Back that up, and rename whatever mp3 you want to use to PowerOn.ogg, and move it into that folder

    Capital P and O

    Change permissions and ownership to the same as the original had, and you're done

    Can pretty much change the rest of the sounds the same way
     
  24. soxtober05

    soxtober05 Android Enthusiast

    OK, this is just bizarre....

    I just reflashed the bootanimations4u file again; the stock Nexus vid came thru with ...

    SILENCE!?!?!

    :thinking:

    Sox
     

Samsung Galaxy Reverb Forum

The Samsung Galaxy Reverb release date was December 2012. Features and Specs include a 4.0" inch screen, 5MP camera, 768GB RAM, Snapdragon S2 processor, and 1700mAh battery.

December 2012
Release Date
0
Reviews
Loading...

Share This Page

Loading...