1. Check out our companion app, Forums for Android! Download from Google Play

Support gps problem

Discussion in 'Android Devices' started by kresten, Jul 29, 2010.

  1. kresten

    kresten Member
    Thread Starter
    15

    Mar 17, 2010
    24
    0
    15
    hello guys

    today i wanted to use GPS for google maps, but i never got any signal - so i downloaded GPS status to "debug"

    went outside and started GPS status - in about 1 minute i got 8 sattelites, but i never godt my location (latitude/longitude)

    im running galax0 1.6.3.3
     

    Advertisement

  2. kresten

    kresten Member
    Thread Starter
    15

    Mar 17, 2010
    24
    0
    15
    would it maybe help falshing another baseband ? - if so, would anyone tell me how ?
    right now im running jc4 baseband.
    I have also tried with the GAOSP - GPS doesnt work there either.
     
  3. inFECT

    inFECT Well-Known Member
    53

    Did you activate all the location related settings?
     
  4. kresten

    kresten Member
    Thread Starter
    15

    Mar 17, 2010
    24
    0
    15
    yes - i did activate assisted GPS
     
  5. acw_uk

    acw_uk New Member
    5

    Aug 6, 2010
    1
    0
    5
    My GPS broke down after installing Galaxo. I tried new baseband and other forum suggestions, but none worked. Then one day, after force stopping the dialer strorage (to fix a frozen Dialpad), I went outside to try for another satellite fix using gps test. As usual I got one satellite.....then, I accidently covered the prox sensor at the earpiece...I noticed that 2 more satellites appeared right away, before 30 secs were up I had 8 fixes. The GPS has worked ever since, even in the car.
     

Share This Page

Loading...